Question

Google Assistant not listening while playing music

  • 12 November 2020
  • 5 replies
  • 118 views

I have a Sonos Move, everything was working fine until I changed my wifi network and I setup again Sonos Move and linked to Google Assistant again. After that when some music is playing, Google Assistant stops listening. When music is paused, it listens perfectly, even if i place the volume as low as possible (zero level - no music sounds) the microphone does not work.

 

It was working perfectly before the change.


5 replies

Userlevel 5
Badge +15

Hi @juanmiguel_mp.

Thanks for reaching out and welcome to the community!
I appreciate your detailed post outlining the issue, let me help and try to figure this out.

To better understand what's happening, kindly reproduce the issue then submit a diagnostic report through the Sonos app and reply with the confirmation number, I'd start by reviewing your system to see if there's anything that might cause this issue.


Please let us know if you have any other questions or concerns, we’re always here to help.

Hi Annazel,

 

The report number is 1490413966.

 

The music service I’m using is Spotify. 

I’m having the same issue with a brand new Move. Very frustrating considering the cost. 

Userlevel 5
Badge +15

Hi @juanmiguel_mp.

Thanks for your response and effort in submitting the diagnostic.

Upon checking on the diagnostic report, the system detected a sync error that might cause this issue. This condition is usually caused by interference.

Is this only happening on Spotify? Is it working with other commands?

Have you tried to relocate the speaker to see if this is a range issue?

You may also check this article that will help you reduce wireless interference around your Sonos products. 

 

If the issue still persists, please submit a new diagnostic report and reply with the confirmation number so I can check further and see if there’s anything else causing this issue.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Userlevel 5
Badge +15

Hi @davidbashman.

Thanks for reaching out and letting us know about this, we’d be glad to help.

To better understand what's happening, kindly reproduce the issue then submit a diagnostic report through the Sonos app and reply with the confirmation number, I'd start by reviewing your system to see if there's anything that might cause this issue.

 

I’m looking forward to assisting you further from here.

If you have any other questions or run into any issues,  please do not hesitate to reach out,  we are always here to help.

Reply