can’t add google assistent as a 3. party in sonos app

  • 4 September 2022
  • 5 replies


i have a system of 3 sonos one and 1 play 5. (2.gen)


i have the Google Home setup using the samme Google account on all system (Spotify, Google Home and sonos)


when i try to add Google assistent as a 3. party voice assisent sonos redirect me to a sonos help page in stead of a configuration page?!


I have tried to uninstall and reinstall All apps


Best answer by Corry P 5 September 2022, 10:31

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +18

Hi @Thomasalbanveyssiere 

Welcome to the Sonos Community!

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.



I have exactly the same issue.

Can you please say me if it has been solved now and, if yes, how?

Thank you!



What did the technical support team tell you, when you contacted the, @Martial Petter ?

Hi Bruce,

They didn’t help me and had to forward the issue to the level 2 technical team...



I had same troubles. 

My assistant was working from original set up. Then sporadic, then non existent. 


Now you have to add via the Google home app, not via sonos. 

So in home find the add device setting and choose works with Google and sonos. 

I had to remove and readd account... Took a few tries but eventually linked