YouTube Music Message "Playback paused because your account is being used in another location."

  • 13 December 2020
  • 13 replies
  • 9803 views

Hi,

I receive above message for some songs / artists but not all.

Same content from Spotify service is OK.

I’ve shutdown other devices with no joy.

Help?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

13 replies

 

I’d suggest a couple of things. Log in to Spotify and change your password for your account to something new. Then remove Spotify from your Sonos controller, and add it back in with the new password. Finally, refresh your local network by unplugging all Sonos devices from power, then reboot your router. When the router comes back up, plug the Sonos devices back in. 

I’d suggest a couple of things. Log in to Spotify and change your password for your account to something new. Then remove Spotify from your Sonos controller, and add it back in with the new password. Finally, refresh your local network by unplugging all Sonos devices from power, then reboot your router. When the router comes back up, plug the Sonos devices back in. 

Thanks for the reply.

There’s no problem with Spotify.

Problem is with YT Music.

I’ve done all of the above with no joy. 

Then perhaps it would be best if you were to submit a system diagnostic within 10 minutes of getting this error, and call Sonos Support to discuss it, or post the diagnostic number here for a Community Moderator to pick up.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, there are more options available beyond just the diagnostic analysis.

My guess is that you have a potential connection issue with one or more of your speakers, and the speaker is failing to send the message that it has stopped playing back to the YouTube servers. Could be simple wifi interference, but without hard data, it remains merely a guess. 

The same error ocurred to me with youtube music: "Playback paused because your account is being used in another location." And i just sent a system diagnostic (1791726677) as suggested

208110210

I have experienced this for some time. I just tried to play a 113 track Playlist from YouTube music and only about 5 of them played, the rest have this error. 

Userlevel 5
Badge +16

Hi folks,

Thanks for reaching out to the Sonos community and letting us know about your concern. Let me share some information with you.

This error message means that your YouTube account is being used in another location. If your YouTube account is being shared with your family member and using it on another device, this error message will appear. You may try to check other devices if it's being used. Logout your YouTube account from the devices and try streaming on the Sonos app.

If you're not sharing your YouTube account but still getting the error message, you may need to follow secure your Google Account. Please check out this video and YouTube article for your reference.

Upon checking all the diagnostic reports, I can see that there are transport errors between your Sonos devices and network and slowness in the network. 

Let me suggest refreshing the network connection and your Sonos to check if this will make any improvements.

  • Sequential reboot to refresh your network and all your Sonos devices connection.
  • Unplug your network devices (modem, router, any wireless access points on the network) from the power and wait for 60 full seconds before you plug it back in.
  • Once the router is back online, unplug all your Sonos devices from the power. Please wait 15 seconds before you plug back them back in.
  • Force close the Sonos app from your iOS or Android device.
  • When the status light on your Sonos speakers are solid white, get back on the Sonos app and check if you're connected.
  • Test playback from and observe Sonos performance.

 

I'd also recommend contacting Google to check your account. Let us know how you get on with the advice above. Please let us know if you have any further questions or concerns, we'll be glad to assist you. 

I get the same issue for specific artists and only for those artists e.g. Eric Clapton, Genesis, Passenger. Other artists no issue.

if I had to go through process as above very time I get the message I would do NOTHING else all day.

oh and nobody else is using the account.

Userlevel 5
Badge +16

Hi @Zafirodr, thanks for reaching out to the Sonos community and for your detailed description of your concern. Have you tried to perform the steps recommended in this thread? If you’re still experiencing the same issue, I would recommend contacting our phone support for more in-depth troubleshooting steps. It would be great if you can provide our team with your full network setup including the make and model to check for hardware compatibility. Please let us know if you have any further questions or concerns, we'll be glad to assist you.  

 

I also get the error message “Playback paused because your account is being used in another location.” when I start playing certain releases from my YouTube Music account. But playing other releases works without issues.

The Youtube Music account is only used on my Sonos system.

Userlevel 5
Badge +16

Hi @krimson,  

Thanks for reaching out to the Sonos community and letting us know about your concern. Let me help you with this.

If you only use your YouTube music account on your Sonos system, I suggest the following steps for you to perform.

  • Remove YouTube music service in the Sonos app.
  • Logout from your YouTube account on all your devices.
  • Secure your Google Account and change your password. 
  • Reboot your mobile device.
  • Open the Sonos app, add YouTube music service.

 

If the issue is not resolved, please contact our support team to remotely access your device and perform some tests on YouTube music service to isolate the issue. Let us know if you have any questions.

Userlevel 1

I have the exact same issue, also with YT music. This is not an issue with the YT being used on multiple devices, the problem is with how Sonos integrated with YT.

I am absolutely certain that we are not playing on other devices when we get this error, it only happens with select artists. 

I am logged into YT music on multiple devices (e.g. my phone/iPad/web browser), and they are all able to play at the same time without the native apps complaining, so this seems very much like an Sonos integration issue with YT. And yes, this error is reported by the Sonos app when no other apps are in use and nobody else is streaming from the account.

 

I have the same problem it is album specific for me not related to artist. I can listen to this on YT but not on sonos so this is a sonos issue. Please sonos escalate this !!