Answered

Volume issues - Amazon Music and Atmos

  • 5 August 2022
  • 73 replies
  • 1992 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

73 replies

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

Userlevel 7

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

Fully agree it’s not normal behaviour or what should be expected as normal behaviour.

Other than the example playlist in this thread, I’ve still not encountered this new issue when listening to Amazon Music. I was impacted by the previous low volume of Atmos tracks on Stations.

@MattSon - Have you considered setting a Volume Limit?

Userlevel 2
Badge +2

@Lars1425I would not expect a “fix” for this. Why? Because imho nothing is broken. Atmos is a different format, sounding different to normal music (always will) and that's just that

It’s wildly not normal behaviour, just in case you haven’t experienced it. My system plays the track immediately after an Atmos track at max volume. The volume slider moves. I usually sit at around 20% volume if I’m just listening to music in my living room. I’m not making it up or kidding. It changes track and almost blows speakers and breaks windows. I’ve been terrified I’ll break something and I’ve woken/disturbed my kids multiple times with it. It’s absolutely broken.

 

Sorry guys my bad... THAT much of a volume increase, I have never experienced.

I did experienced a tiny but audible volume difference with Atmos and after it annoyed me I switched to the Amazon music app and never went back.

Userlevel 3
Badge +2

I've just had my system updated to 14.16 hoping for the best, but unfortunately this bug hasn't been fixed yet 😭😭😭

Userlevel 2
Badge +2

@furacaopr Have you tried playing directly from the amazon muic app?

Userlevel 3
Badge +2

@furacaopr Have you tried playing directly from the amazon muic app?

Never before. I've just tried it and it says it's connected to Sonos, but nothing plays. I'll try to find out what's happening. There are a few devices I don't recognise.

Userlevel 2
Badge +2

@furacaoprIt needs you to install the Sonos Skill for alexa, even if you don’t use alexa.

It works like setting up an an Echo to control Sonos. 

https://support.sonos.com/s/article/3439?language=en_US

After that, try again with amazon music app. Should work.

Userlevel 3
Badge +2

@furacaoprIt needs you to install the Sonos Skill for alexa, even if you don’t use alexa.

It works like setting up an an Echo to control Sonos. 

https://support.sonos.com/s/article/3439?language=en_US

After that, try again with amazon music app. Should work.

I followed the steps, I had to remove Google Assistant from my Beam, but when trying to play from the Amazon Music app, Alexa (on Beam) says: “Sorry, I'm having trouble playing the music". 

Back to Google Assistant and Sonos app.

Userlevel 7

@furacaopr Have you tried playing directly from the amazon muic app?

@furacaopr - You won’t get Atmos playing from the Amazon Music app.

You can achieve the same outcome just by grouping another speaker with your Beam.

Userlevel 3
Badge +2

@furacaopr Have you tried playing directly from the amazon muic app?

@furacaopr - You won’t get Atmos playing from the Amazon Music app.

You can achieve the same outcome just by grouping another speaker with your Beam.

Perfect, that's what I do eventually.

Userlevel 3
Badge +2

Just a question for those who subscribe to Apple Music. Does this volume issue when transition between Atmos and non-Atmos tracks occur there as well? Only Amazon Music instead?

Userlevel 7

Just a question for those who subscribe to Apple Music. Does this volume issue when transition between Atmos and non-Atmos tracks occur there as well? Only Amazon Music instead?

I use Apple Music via Apple TV 4K occasionally and not experienced large fluctuations between the different formats. It’s different though as it’s fed over HDMI so treated as a TV audio input rather than a music stream.

I get this issue as well 😞. I use Amazon music and volume issue happens mostly after playing an Atmos content transitioning to Ultra HD. Music so loud I have to put slider down to around 1-5 or as you guys have done, toggle pause/play.

 

I logged this to support and they say it is a known issue.

 

Hi.
I'm also stuck experiencing a similar issue.
I'm Japanese, but unfortunately there were no Japanese sites dealing with this issue, so I had a hard time finding this page.
Sonos is one of my favorite brands and I hope this unfortunate issue is resolved soon.

Same issue on my setup: Arc + Sub (Gen. 3)

When I’m listing to a amazon music playlist, which contain some Atmos titles, my Arc tend to SCREAM the music on some cases. This is so annoying! It happen’s only when the audio format from the tracks switch from ultra/hd and Atmos. This do not happen, when I skip the songs myself.

 

Userlevel 3
Badge +2

Hi @Corry P,

Atmos Music on Amazon was launched by Sonos on 12/07/2021 with the 13.4.1 release. Soon this will complete 1 year. Since this launch, I've been complaining about these volume issues when transitioning between Atmos and HD/Ultra HD tracks.

It's unbelievable this hasn't been fixed yet. I'm loosing my faith in Sonos. Unfortunately ☹️

Especially as the issue may not be on Sonos’ side of things, but instead the stream being sent to them by Amazon, who probably has a much lower urgency to “fix” the problem, since in only affects a limited number of their users, who complain to Sonos rather than to Amazon?

I do wonder how much “political power” Sonos has with their partners with whom they have zero financial relationship with. It would be a double edged sword, vacillating between the “these folks represent some number of our users” to “these folks pay us nothing, let’s wait till the users who do pay us complain”. I just don’t know. 

I thought that Amazon did fix this issue once upon a time …and then some users (me included) noticed there was an issue with ‘crossfade’ enabled in the Sonos App as the audio switched between Atmos and other formats.

In more recent times, some have mentioned there was an issue with some mixed format playlists (again).. Anyhow to the best of my recollection, I too think this was being revisited and being looked into by Amazon as they clearly have different volume levels for the different types of audio stored on their servers.

Userlevel 3
Badge +2

I believe only @Corry P could clarify 

I believe only @Corry P could clarify 

This was @Corry P’s latest comment on the issue FYI… 

So I assume nothing has changed, but let’s see what the next Sonos software update may bring.

Userlevel 7
Badge +18

Hi @furacaopr 

In quoting me, @Ken_Griffiths was entirely correct.

😁

Userlevel 3
Badge +2

This bug has finally been fixed today on release 14.18 😀

Userlevel 3
Badge +2

This bug has finally been fixed today on release 14.18 😀

Edit: as long as you keep Crossfade OFF. There are still issues with crossfade ON, but that's good enough for me.