Answered

unable to play certain folders in music library

  • 3 August 2023
  • 2 replies
  • 107 views

i use sonos connect. sonos software is up to date on all devices (11.10.1). i have about 100gb of mp3 in my music folder on mac (less than the 65,000 limit). ALL albums in certain folders (e.g.- Los Lobos, CSNY) do not play and album artwork doesn’t load as in other folders. error message on devices and mac is “the song is not encoded correctly” even though it is mp3. i have updated music index numerous times with the same result. i have been using sonos connect for over 10 years and never had this problem until recently. nothing new has been added to my system. any known reason why this is happening? any suggestions on how to remedy it?

icon

Best answer by Airgetlam 3 August 2023, 15:18

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Kind of hard to tell, just based on descriptions. I do wonder if perhaps Sonos is being more rigorous about following the supported audio formats , but that is merely speculation. Why don’t you recreate this issue, and submit a system diagnostic , and call Sonos Support to discuss it?

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

i did just that. ultimately they found that mnay files were corrupt. i am in the process of trying to recover them now using a 3rd party software.