sonos radio just showing featured and browse radio

  • 28 March 2023
  • 3 replies
  • 169 views

Hi, I live in Dubai, United Arab Emirates and recently I have purchased Sonos move. When I login on to the Sonos app on my iOS device and go to Sonos radio. I just see featured list and browse radio. I do not see Sonos presents or sonos stations. I see under the support section of availability of Sonos radio in United Arab Emirates. So this should not be a problem. What do you think is going on?

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @CHETAN971 

Welcome to the Sonos Community!

Please ensure that you have the correct county set in your Sonos profile by logging in at https://login.sonos.com then clicking on the user icon and then Profile. If you need to change the setting, it may take some time for the change to affect the app.

If this doesn’t fix it, I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.

Hello Corry,

I was with the Sonos technical support yesterday, and they did advise me to ensure that the country where I decide is correctly mentioned on my profile. I was asked to wait for 15 minutes for the change to be effective. It’s been 24 hours now and I still don’t see the issue being fixed. Another problem is the number for technical support mentioned is  971800035703794, I dial this number from Dubai, and the call never goes through. Not sure if there is a prefix to this number. 

Userlevel 7
Badge +18

Hi @CHETAN971 

The change can take up to 24 hours - I assume because you mention this that you did need to change the location?

A reboot of your devices may help, or a reset of the Sonos app, but if it has been 24 hours already, neither of these steps should be needed.

It certainly looks like you got the right number - I’ll pass it along that it doesn’t connect. Thank you for reporting. If you need to contact the team again, please use chat.

I hope this helps.