Question

SONOS APP Android XIAOMI


Hello Sonos,

 

After upgrading from the old SONOS APP to the new SONOS APP (May 7th), the APP dont run on Android (XIAOMI). I try to remove and re-add, and the APP stays freeze, I can only see “SONOS”.

If I try with another android Samsung, the SONOS APP works, I can we the same SONOS first screen, but will change to a video and ask to login.

 

 


10 replies

Userlevel 3
Badge

Exactly the same here! The new App doesn’t work on Xiaomi, but on Samsung Galaxy S10 (Android 12).

hans, now is working with the new version 80.00.05-release+2024051078d060b. You need to wait but will work :)

Userlevel 2
Badge

I hope it does the trick for me too, so far nothing works and it doesnt matter if I use 4 different Samsung models, my new Xiaomi or a new iPhone 😑🤷🏻

 

Same here. The App is after several updates still not loading. What shall I do?

For my case… I just need to wait around 1:00 minute.

Userlevel 2
Badge

Same here. The App is after several updates still not loading. What shall I do?

@DaTSchLK You cant do anything to resolve the issue yourself.

It’s like support finally told me after hours waiting in line and then an hour and a half trying to do all the resets they suggested on and on again on different devices (I’d allready tried them myself several times before getting through to Support) and then, finally she just wrote “Thank you for your patience. We dont know what issues causes these “error 1000” messeages, they are just a generic error-message, so you will have to wait untill our developers reaches these issues and fixes them.

So...no clue on the timeline.

 

In the meantime I have found a way so I can at least get my speakers to play music and radio again; the Sonos “Web app” you can use from a desktop browser:

https://play.sonos.com/en-us/web-app

No functions like “add to queue” or anything, but hey - my speakers can play again...

 

I havent tried it from a smartphone, but I guess It should be able to work if you set the browser to “desktop”.

🙋🏼

 

Thanks for the hint with the Web-App. I will give it a try.

I had the old App installed again, which worked well, but now I bought an Ace, which requires the new app. Hoped, that in meantime the app is more reliant, but still not the case :-(

Same issue here. The app eventually starts, but only after 1-2 min.

I am on a Mi Note 10, MIUI 13.0.2, Android 11.

Userlevel 2
Badge

Same issue here. The app eventually starts, but only after 1-2 min.

I am on a Mi Note 10, MIUI 13.0.2, Android 11.

 

Yeah I’m sorry @AntoineTA but it seems we’ll just hae to buy some other multiroom-system, or be patient for...an unknown time period.

But hey, its not a magic wand, but at least I got my speakers to play (not from all sources and without any features what so ever) with the “Sonos Web App” so you could give it a try from your desktop:

https://play.sonos.com/en-us/web-app

Same here:

Phone: Xiaomi Redmi Note 10

OS: version MIUI 14.0.9 Android 13

App version: 80.03.03

I have a brand new Roam SL which I manage to pair but it immediately asks me to update the software on the speaker, and then fails.

Funny (not) thing of Roam SL is that, unless I compete the update speaker software (which I cannot) it won't allow me to even use the Bluetooth.

Bottom like, Roam SL is bricked!

Reply