Question

Moved - Now I cannot add Sonos Devices - Says Login as System Owner... I am!



Show first post

107 replies

The issue is as simple as the network protocol you are using.

Sonos is not working well with 5 Ghz networks. Just connect your mobile device to a 2,4 Ghz and add your Sonos devices to the 2,4 Ghz networks. It will work perfectly.

I am actually running a separate 2,4 Ghz hotspot connected to the main router to operate the Sonos system. Only for that.

Still not sorted this FFS

Yep!!! this is insane! I am officially selling my $3000+ worth of sonos products.. if i could afford to I would be placing them in a dumpster and setting it on fire. 

 

BYE SONOS!!! YOUR COMPANY IS TRASH AND YOUVE WASTED WEEKS OF MY LIFE 

"I moved and now I cannot access any of my devices. When I hard reset them to add them it says I have to do a software update but I have to sign in as the system owner. I am the system owner?! This has been a very frustrating experience and based on messaged I have found online no one has an answer."

My issue exactly. Stuck in a loop where even though I am signed in as the system owner and the device is running from my new router  I can't see any Spotify playlists.

Tried re-booting, dumping and re-loading the app, connecting to the router with an ethernet cable whilst re-booting and every tip I can find here and elsewhere online. I've literally spent hours trying. Nothing works. And all simply because I've moved to a different street!

This is just the latest of numerous glitches with this product which, along with the app, is the most problematic, frustrating and fault-ridden product I've ever spent money on.

It's a shame as when it does actually work the sound is really good but I've given up. I'm going spend my money on tech that actually functions. It's not worth the endless trouble shooting. I wouldn't recommend Sonos to anybody. 

Userlevel 1

Yep!!! this is insane! I am officially selling my $3000+ worth of sonos products.. if i could afford to I would be placing them in a dumpster and setting it on fire. 

 

BYE SONOS!!! YOUR COMPANY IS TRASH AND YOUVE WASTED WEEKS OF MY LIFE 

I have done something similar, I bought the

Samsung Q930C Soundbar Speaker

I now wonder why I went for SONOS in the first place, the sound reproduction on the Samsung for voice is far superior………… SONOS is a joke - I have a lot of SONOS junk here if anybody wants to swap for a pint of lager?

I moved and now I cannot access any of my devices. When I hard reset them to add them it says I have to do a software update but I have to sign in as the system owner. I am the system owner?! This has been a very frustrating experience and based on messaged I have found online no one has an answer. Not sure why such a hefty price tag if the app is so difficult, especially for moving to a new house.

Same issue 

Same issue.  I’m waiting for the email to delete my account.

The reply that the 2.4 vs 5 gigawatt frequency our internet is putting out is the problem is a complete and utter copout.  Seriously for those folks who aren’t savvy enough to determine what their internet is doing what are we supposed to do?  I am a user and not a tech.  I don’t ask you to climb on the wings to move the ailerons in flight to turn the airplane why are you so lazy that you can’t develop a plug and play system that I can just listen to music without endless searching through forums to determine why I can’t even find a simple sound bar (technology that is older than most millenials) and manage my system with a simple one router network.   If I wanted to spend hours resetting and troubleshooting my entertainment system I would be in IT.  I’m not so fix your bugs.  Multiple months of users complaining and being affected and still no answer or published pinned articles on how to resolve “sign in as owner” issues.  

 

What a joke?   Anyone want to pile up a bunch of sonos products with tannerite and practice our marksmanship skills?

 

Reply