I cant add services the button doesn't work

  • 12 April 2024
  • 1 reply

When I click on add service nothing happens.

It looks like it is trying to do something but there is not menu.


I'm on Pixel 7a fully updated.


Best answer by Airgetlam 12 April 2024, 19:01

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Have you tried simply deleting the app, and downloading a fresh copy from the Google/Android store, making sure to ‘Connect to existing system’ when prompted?

If so, or that hasn’t fixed it, I would recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your network and Sonos system