Answered

How do I get my system to function again?!?!?

  • 14 May 2024
  • 9 replies
  • 305 views

Userlevel 1

It simply DOES NOT WORK!

Some users complain about the missing features in your new en heavily promoted app. I would settle if I could just get my Sonos to work again!!! 

Since your new app from hell arrived, I havent been able to connect to my system. I have different generations and it all worked sort of well before, but now the Sonos S1 app kicks me on to your new app with a message that states "all my units are compatible but some may need an update". But your sh**** new app just keeps on crashing and is hard-wired to search for end prompt to endless updates that always ends with a "system 1000 error" on and on and on...and I have no freaking way to turn the non-functioning updates of or just return to Sonos S1!???!??

Its so god damn' unbelievable how flawed this is. 

But here goes. Have anyone figured out a work-around???

 

Moderator Note: Modified in accordance with the Community Code of Conduct.

icon

Best answer by User813872 14 May 2024, 21:15

View original

9 replies

I'm having similar problems. Keeps telling me I have no system, or not connected to the internet. Frequently plays a different radio sattion to the one selected, despite the picture and name being the station I selected.

Plays music where I haven't askes it to and frequently, when I change the volume, it just goes back to the previous volume setting.

This update is not working for me. Has put me off purchasing the Sonos Roams I want for the patios. 

Currently have 3 x Sonos 1, 1 x Sonos 3, 1 x Sonos connect. 

Userlevel 1

I'm sorry to hear that, its just unbelievable dumb.

I understand and appreciate the need for invention, new products and therefore updates....but the more read about this "new best app ever" I wonder if they simply went over to a kind of agile scrum approach and will discover the need for TESTING one day in the future. 

My question still stands:

Have anyone discovered a work-around when the Sonos S1 app messages you "your units are compatible with the new app, but you might need updates" and then forces you to use the new Sonos App (the one to rule them all) and this app just continues to try to update in a never ending loop?! 

 

Exactly the same problem for me, I cannot connet to the system. I tried  factory reset to all my speakers and I still have the same issue. Sonos guys, some serious testing before going live would be most appreciated. This is simply outrageous. 

I’m in S1 reboot to new App hell. It’s a never ending loop ‘ We need to update your software, Logout and mobile device owner login so App can communicate to Sonos.com ‘ (?) . These are my devices, I am the owner, this Sonos has operated in my kitchen for 8 years. Now what are you guys doing to me??  I’m confused and frustrated, and ready to throw Sonos on the trash heap!! 

Same boat. Calling tech support will have you waiting for over 2 hours to speak to someone from another country reading a script and consoling you like a therapist with no actual solution but to blame your network that everything else works on and connects just fine. One tech support guy told me flat out that my sub will not work with this new app till they fix the app, with no time frame as to when this fix will be done. No updates are working so I'm down to just my Arc that's wired to my TV. SL ones and Sub are all not working anymore and there seems to be no fix in sight. Worst user experience I've had in a very long time

@sonos i have have contacted Wired, The Wall Street Journal, the New York Times and the Huffington Post. 
 

I’m sure you'll be getting a message from them all about the cataclysmic failure your new app launch has been that's left thousands of customers unable to use their products that's not only affecting people in their homes but their businesses too. Shame on you guys, oh well customer has bought the product so who cares what happens next. The product manager for this app update and roll out should be working around the clock to fix this and then be fired. 
 

figure it out, you're a multi million dollar with hundreds of employees, figure it out. Unacceptable. 

Same issue here. Have two generation one play 3, two play 1,and one Era 100.  The play 1’s are stuck in the update loop that continually fails.  I look forward to hearing a resolution.  Thank you!

Userlevel 1

Thanks for sharing fellow-Sonos-users :/
 

It’s not just a “me problem” or an “error 40”. it’s massive and as far as I can read on this and other forums, its on both iOS and Android, across multiple versions and all brands of devices...A major cluster-fuck.

Some form of update from THE COMPANY would be much appreciated!?

Are we getting a functioning app anytime soon, or should we just trash all our hard earned Sonos-speakers?

Badge

It would appear we are preaching to the choir here. Sonos is not listening.
 

After sending an email to the CEO, Patrick Spence , I was given all the same PR propaganda that is listed all over the site and never addressed the real problem, the bad rollout of a bug riddled app, which was sent out by the “Technical Team” and not from the office of CEO, Patrick Spence.

patrick.spence@sonos.com

And what is really laughable is the intro of a new product - Headphones  - that will not connect to the new app, and further infuriate users.

Glad I don’t own stock.

 

Reply