Answered

How do I enable my phone to increase the volume of my Sonos smart speakers no matter what screen I'm on on my phone

  • 2 March 2023
  • 6 replies
  • 462 views

I recently upgraded from a Samsung Galaxy S8 to a Google Pixel 7.  On my S8, I was able--by default--to increase the volume of my Sonos smart speakers from the lock screen and unlocked anywhere on my phone.  This was my preference.  Now, on my Pixel, I can only increase the volume of my speakers when I’m in the Spotify or Sonos apps.  Does anyone know how to increase the volume of my speakers instead of my phone’s volume no matter what screen I’m on, locked or otherwise?  Thanks!

icon

Best answer by Jamie A 2 March 2023, 15:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +16

Hi @Rapturous, welcome to the Sonos Community!

There’s a known issue with Google devices running Android 12 losing the ability to use lock screen controls. However the Google Pixel 7 should be running Android 13, so this issue wouldn’t apply to you.

A few things to check would be ensuring lock screen controls are enabled in the Sonos app and that notifications are enabled for the Sonos app in your Android app settings. Another thing to be aware of is that certain Android apps will use the volume buttons of your phone to control the media of that app. 

If you have these settings enabled, then I’d suggest reaching out to our support team who have the necessary tools to troubleshoot this with you.

I hope this helps!

 

Please help, I'm on Android 13 with a Pixel 5 and still have this issue @Jamie A

 

 

Userlevel 7
Badge +16

Hi @Sonicmonster, welcome to the Community!

I’d recommend following the same steps I provided Rapturos with, which are:

  • Checking if lock screen controls are enabled in the Sonos app.
  • Check that notifications are enabled for the Sonos app in your Android app settings.
  • Make sure no other Android app is controlling the volume buttons on your phone.

If you’ve followed the above and are still having issues, then you should reach out to out to our support team for further assistance.

I hope this helps!

@Jamie A Thanks for getting back. I tried those steps and they are all on. One thing I did change was moving the Sonos app from "Silent" notifications to "Default" for Playback Controls and it shows up now on the lock screen now. However, I still can't 

1: adjust the Sonos volume with my rocker controls on the phone.

2: adjust the volume from the Sonos app now showing on my lock screen without unlocking the phone. 

What did the Support Team suggest, when you contacted them?

They said it should work. They ran through extensive testing via screensharing with me and couldn't get it to work. They then gave me a case number and said the next level engineering team will be notified but that they would not be reaching out to me about a resolution...which is disappointing to say the least. This is my first Sonos and I was expecting everything to just work, given the price and reputation. I just want some transparency and expectations management on this issue, and ideally for it to be fixed.