Apple Music - we've run into a problem

  • 17 February 2021
  • 78 replies
  • 9020 views

Userlevel 2
Badge +1

For some reason, I cannot use the ‘My Music’ function of the Apple Music Service anymore. It displays “We’ve run into a problem. Try again.”

 

I have deleted the app on all my devices, reinstalled. I’ve deleted the service and reauthorized. I’ve reset my router.

 

Apple Music works fine. It’s only within the Sonos app that the error occurs.  Please help. Family account if that matters, and both users experience this.

 


78 replies

I have the same problem when trying to access my apple playlists. “We’ve run into a problem.  Try again”

The funny thing is that when I search for a specific apple playlist I am able to play it successfully.   This is a recent problem for me.  I have removed my Apple Music as a service on Sonos and reinstalled it.  I have also signed out of Sonos and signed back in.  What is going on?  Help please?

I have the same problem when trying to access my apple playlists. “We’ve run into a problem.  Try again”

The funny thing is that when I search for a specific apple playlist I am able to play it successfully.   This is a recent problem for me.  I have removed my Apple Music as a service on Sonos and reinstalled it.  I have also signed out of Sonos and signed back in.  What is going on?  Help please?

So what are you playing from the Apple music service? Is it a ‘saved shortcut’ to a playlist that has perhaps moved on the Apple iCloud servers? If that’s the case, have you tried removing the link and recreating it.

Just to say, I’m fairly new to the Apple service and I’m not seeing the issue, but if it’s not saved playlists I will happily try a couple of things here, if you want to perhaps outline some examples. I will post back what I see here.

I ran into same problem, and tried all mentioned solutions but nothing worked… any suggestions..

Reply