Question

Any luck adding back product or should I just wait?


I have tried resetting device, resetting network, re-adding, etc etc etc. everything is hit or miss with new app, before I keep trying, has ANYONE been able to re-add product on the new app? 


4 replies

The latest app has some fixes for adding products. Might as well give it a try with it if you haven’t with the newest version. 

Userlevel 5
Badge +7

I have tried resetting device, resetting network, re-adding, etc etc etc. everything is hit or miss with new app, before I keep trying, has ANYONE been able to re-add product on the new app? 

Do you have any Sonos devices hardwired to your network? If you have a Boost remove it and hardwire a speaker/Amp/Port instead.

i recently purchases a used Five. I factory reset and the app found it immediately. I added it to my WiFi and updated the firmware. So no I have no issues adding a device.

 

Userlevel 4
Badge +2

I was unable to register or link a new product recently

 

have not been back to try and finish

 

6 zones working 2 not..

 

i could see them on the network, so wasnt a wifi issue was a software problem

 

that was 3 weeks ago…

The app finds the Move easily, and gets to “adding your Move” dot dot dot moving on app and Move blinking green, and it will remain that way for minutes, hours, until I give up. I should mention, this is a device that has been on my system, new app, went missing occasionally, then disappeared as did my Ray. Other six zones are still there, although controlling volume with app is suspect at best. 

Reply