Answered

all Sonos speakers won't connect

  • 25 November 2023
  • 4 replies
  • 112 views

Userlevel 1
Badge +1

Out of nowhere, all of my speakers won’t connect.

Nothing has changed, other than rebooting the router (which I do fairly regularly).
All of the speakers show that they _are_ connected to the router (looking at the router dashboard), but “Let’s Fix It” keeps telling me to unplug/replug router, turn off/on all the speakers… all of which I’ve done but no change.

Don’t know what else to try. FYI, this is all via WIFI.
I have pair of Play 5’s, two stereo pair Moves, Beam 2, Sub and One’s for surrounds.

icon

Best answer by Ken_Griffiths 25 November 2023, 21:02

View original

4 replies

Maybe first try switching off your mobile/tablet’s WiFi network connection, or whatever device you are using with the Sonos app, then close the Sonos App fully (slide off screen) and then just enablie the WiFi again and reopen the App, and just see if that fixes the issue.

Userlevel 1
Badge +1

So… it appears to only be an issue on the S2 app on my phone.
Using the app on my desktop works, using the home theater speakers on my TV works.

Just not connecting on my phone (and I’ve rebooted it).
Maybe I need to uninstall/reinstall the S2 app on my phone?

 

So… it appears to only be an issue on the S2 app on my phone.
Using the app on my desktop works, using the home theater speakers on my TV works.

Just not connecting on my phone (and I’ve rebooted it).
Maybe I need to uninstall/reinstall the S2 app on my phone?

 

Are you using VPN client, firewall, or other security software on your phone? What phone is it?

Userlevel 1
Badge +1

aaahhhh!

That’s it.  I had just installed Microsoft Defender on my phone yesterday and completely forgot that I did that.

So, I had enabled Privacy settings in Defender and just now turned that off.
Yay, it works again.

Thank you!!!

Reply