Answered

alarm screen

  • 6 March 2023
  • 2 replies
  • 135 views

Is there any way to disable the bright white screen that displays with the alarm?  I'm sure it drains my battery significantly if left on for any period of time.

icon

Best answer by Corry P 7 March 2023, 10:30

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +18

Hi @Solomiilo 

Welcome to the Sonos Community!

To disable the on-screen notification completely, you’ll need to disable notifications for the Sonos app.

On Android, go to Android’s settings » Apps » Sonos » Notifications » disable Alarms (or, tap on Alarms then change Notification Style to Silent and minimised).

I don’t have an iOS device to reference exact instructions for others with iPhones, but the above instructions along with this page from Apple Support should guide anyone sufficiently.

I hope this helps.

Perfect thanks very much works a treat!