patch 14.12



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

221 replies

Userlevel 5
Badge +9

I have a question if someone can confirm this please?

 

Before 14.12 I had auto update disabled in the app, as I wasn't planning on updating, my iPhone auto updated the sonos app, which greyed/cleared a few things out such as trueplay and remove/add sub.

I reluctantly updated the system to 14.12 due to this, did it early before posts like this were created, so would have held off!

Anyway does updating the sonos app normally grey settings out like it did this time?

Unsure if in future I should also disable auto updating the sonos app, but then that will be a pain for all my other apps that auto update.

Yes.. my phone app was automatically updated( why I don’t know) and the true play option was faded out . However the speakers were still at 14.10 and Sonos was advising me thru notices that my system needed an update. Some had issues, some not so it was a toss up. I decided to update and regret. Volume is not there nor bass as it was. Hopefully, SONOS does something about these issues. Don’t update!

Userlevel 5
Badge +11

I have a question if someone can confirm this please?

 

Before 14.12 I had auto update disabled in the app, as I wasn't planning on updating, my iPhone auto updated the sonos app, which greyed/cleared a few things out such as trueplay and remove/add sub.

I reluctantly updated the system to 14.12 due to this, did it early before posts like this were created, so would have held off!

Anyway does updating the sonos app normally grey settings out like it did this time?

Unsure if in future I should also disable auto updating the sonos app, but then that will be a pain for all my other apps that auto update.

Yes.. my phone app was automatically updated( why I don’t know) and the true play option was faded out . However the speakers were still at 14.10 and Sonos was advising me thru notices that my system needed an update. Some had issues, some not so it was a toss up. I decided to update and regret. Volume is not there nor bass as it was. Hopefully, SONOS does something about these issues. Don’t update!

 

I wonder if there is an option on iPhone to individually stop certain apps getting updates.

Userlevel 5
Badge +11

I also noticed a difference in sound  reduction especially from streaming services,.. Also watching blu rays.

yep! theres been a reduction to sound quality/volume on all my streaming services but Sonos Support likes to think the problem doesn’t exist.  

Be nice if Sonos support could for once respond in a timely manner when threads get this big due to a widespread issue, forgive me if they have already on here?

Now a week since an update made my £650 sub gen 3 into nothing more than a useful paperweight due to the weaker bass.

I would just like to know officially on here if a fix is on the way soon. 

How hard can that be really?

Stop being so secretive Sonos support and start engaging with the owners of your products!

Userlevel 6
Badge +9

Test post as my last disappeared 

Badge

Test post as my last disappeared 

That’ll be because you got a glimpse of the secretive ‘Area-51’ level of the forum; tread careful now lol 😆 

Userlevel 6
Badge +9

Test post as my last disappeared 

That’ll be because you got a glimpse of the secretive ‘Area-51’ level of the forum; tread careful now lol 😆 

Lmao 😇 

Userlevel 2
Badge

I did a live chat for an hour the other night explaining this is my second arc setup and i can return it. After an awful lot of messing around from them, he confirmed there was a bug in the update and the engineers are currently working on it. He didnt say a fix though, more about finding a happy medium.

Userlevel 6
Badge +9

I did a live chat for an hour the other night explaining this is my second arc setup and i can return it. After an awful lot of messing around from them, he confirmed there was a bug in the update and the engineers are currently working on it. He didnt say a fix though, more about finding a happy medium.

Happy medium would be back to 14.10 and add a centre volume slider for those unable to hear dialogue 

Userlevel 2
Badge

never gonna happen

Userlevel 3
Badge +1

I did a live chat for an hour the other night explaining this is my second arc setup and i can return it. After an awful lot of messing around from them, he confirmed there was a bug in the update and the engineers are currently working on it. He didnt say a fix though, more about finding a happy medium.

If it’s a ‘bug’ then it should require a fix. Sounds more like a poorly received change that they are privately reacting to and don’t want to admit they screwed the pooch publicly for whatever reason. At least not yet.

 

Keeping my fingers crossed a new update comes out sooner than later. I’ve tweaked my settings to get it back to somewhat decent bass levels. But the low end is still really lacking. Just refuses to rumble the chest like it did pre-update. 

Userlevel 5
Badge +2

I've been reading some of the comments on Peter Pee's recent YouTube video about 14.12, to my amazement he acted positively about it. I think in short, there's nothing posivite about it, certainly in terms of the sound and volume level. Indeed the happy medium fix  needs to be a revert back to how 14.10 sounded and keep the connectivity improvements. It was a joy to hear the 14.10 sample again in Peters video. Must be a different team now, people on other forums reckon it's a load of ex-Bose employees now running the show, all I know is whatever it is, it's unacceptable to so-call improve something for the moaning few, but totally ruin something great for the vast majority. If you had a dialogue issue, use the setting. If you've still got a dialogue issue, send it back as the Arc or Sonos infrastructure isn't for you. Don't ruin it for the rest of us. I will keep saying it, let's get that AWARD WINNING sound back, please.

Userlevel 6
Badge +9

I've been reading some of the comments on Peter Pee's recent YouTube video about 14.12, to my amazement he acted positively about it. I think in short, there's nothing posivite about it, certainly in terms of the sound and volume level. Indeed the happy medium fix  needs to be a revert back to how 14.10 sounded and keep the connectivity improvements. It was a joy to hear the 14.10 sample again in Peters video. Must be a different team now, people on other forums reckon it's a load of ex-Bose employees now running the show, all I know is whatever it is, it's unacceptable to so-call improve something for the moaning few, but totally ruin something great for the vast majority. If you had a dialogue issue, use the setting. If you've still got a dialogue issue, send it back as the Arc or Sonos infrastructure isn't for you. Don't ruin it for the rest of us. I will keep saying it, let's get that AWARD WINNING sound back, please.

Agreed 👍

Badge

Same experience with the sub not giving the same impact it did. I would usually have the sub level at +5, but that now feels totally lacking. Having it at +15 does add bass, but not in the same way(and not as deep) as before. It sounds wishy washy, muted, almost like it's playing in another room.

 

Really not happy with the overall result in sound now. Has sonos made a mistake with the eq?! I've seen some testing that indicates the volume on the lowest frequencies has been affected, which would correlate to people's experiences.

 

 

Userlevel 2
Badge

The sub really doesnt sound anywhere near like it did before. I have added bass but its not the same as sub bass, those low down notes that punch. Those impacts make it feel like an expensive premium system. I dont really understand Peter Pees video. I cant get mine to sound anything like it did. Sure, i can turn it up and add and remove bass/treble, but the overall sound is nowhere near what it was. Voices are clear, yes, but also to me far too thin, there seems no depth or warmth to the voice, or any of it at all to be honest.

Userlevel 3
Badge

As I see it, the recent Peter Pee video was about just the arc without the sub. And I think the arc itself does sound better stand alone. My subs sound anemic however, and sonos should really hurry and fix this because I am seriously looking at selling it al and going for the Sony system if this takes as long as the 14.6 debacle.

Userlevel 4
Badge +5

For the sub…. I now have the sub-level @ +8, Loudness on, Bass @ -1 and treble @ +2 after Trueplay tuning.

Still not as punchy as before, but it gets closer to it. I think by lowering the bass in the equalizer and turning the sub-level up, it brings down the mid-range bass a bit and pulling up the low-range bass. Now it sounds like a balanced frequency response curve, so I don't have to raise and lower the volume constantly while watching a movie to prevent annoying my neighbour 😂

If you watch this video:
 

 

You will get a pretty understanding what’s going on at the moment. Although this was measured with only the Arc, without Trueplay tuning. It Brought me to the idea to lower the bass level a notch en increase sub-level drastically.

This doesn’t mean I’m satisfied with the result, but it’s better that it was since 14.12 in my opinion. I have reported the issue to Sonos a few days ago. First with the chat. I don’t know who it was, but she suggested that my iPhone was not working correctly and suggested to get another iPhone to redo Trueplay tuning. Yes, right… So they blame the iPhone instead of recognising their own mistake. I have heard that before. So I picked up the phone and called Sonos support. The employee was very happy with my feedback and promised me to report it straight to the Sonos engineers. He also told me, it can’t be my iPhone, because Trueplay works, or it doesn't. If the microphone of the iPhone isn't working properly, it will not finish the Trueplay, end of story.

Userlevel 6
Badge +7

Hi All,

I just factory reset everything, just to see for myself. 

Even before TruePlay, the volume needs to increased significantly to get the same output as before 14.12. Also, the soundstage seems to somewhat less dramatic - almost like a collection of different speakers with different timbres making a noise, rather than a cohesive sound. TruePlay does not help at all. I am staggered that this has got out of the lab.

I guess my question here is if anyone actually HAS upgraded and experiencing no problems at all?

Thanks

Brad

 

Userlevel 6
Badge +9

Hi All,

I just factory reset everything, just to see for myself. 

Even before TruePlay, the volume needs to increased significantly to get the same output as before 14.12. Also, the soundstage seems to somewhat less dramatic - almost like a collection of different speakers with different timbres making a noise, rather than a cohesive sound. TruePlay does not help at all. I am staggered that this has got out of the lab.

I guess my question here is if anyone actually HAS upgraded and experiencing no problems at all?

Thanks

Brad

 

I think the people having no problem with the update had issues hearing dialogue before probably adding a centre channel slider would have been a better solution IMHO 

Userlevel 6
Badge +7

I agree. 

But it makes no sense. Why reduce the output power and overall quality to fix dialogue clarity?!

Userlevel 6
Badge +9

I agree. 

But it makes no sense. Why reduce the output power and overall quality to fix dialogue clarity?!

You got me buddy makes no sense 

Userlevel 5
Badge +11

Peter Pee’s latest video is a good watch, his advice does make it slightly better. His 3 tips are-

Increase volume by about 10-15 steps, from where you normally would have had it

Reduce bass by 2 or 3 notches from where you used to have it pre 14.12

Increase treble 1 maybe 2 notches

 

Userlevel 6
Badge +9

@Brad Porter 

Just turned truplay on and messed around with the settings -4 on bass  and treble +6 on sub seems better but the sound is much thinner if that makes sense 

Also the front soundstage seems narrow not as wide much more central 

Userlevel 6
Badge +9

Peter Pee’s latest video is a good watch, his advice does make it better. His 3 tips are-

Increase volume by about 10-15 steps, from where you normally would have had it

Reduce bass by 2 or 3 notches from where you used to have it pre 14.12

Increase treble 1 maybe 2 notches

 

Tried his advice made me wince 😜

Userlevel 5
Badge +11

Peter Pee’s latest video is a good watch, his advice does make it better. His 3 tips are-

Increase volume by about 10-15 steps, from where you normally would have had it

Reduce bass by 2 or 3 notches from where you used to have it pre 14.12

Increase treble 1 maybe 2 notches

 

Tried his advice made me wince 😜

 

Please elaborate😉

I have mine at -2 bass, +1 treble, -2 sub level, loudness off.

I was running a flat EQ prior to 14.12, always had loudness off as don’t like the extra boomy effect it gave at low volumes. I also used to have sub level at -4, but increased that to -2.

Userlevel 6
Badge +9

@ledzep1 

14.10 settings :

Treble 0 bass 0 height +6 sub 0 volume 15 (dnd neighbours) volume 35 for movie night 

14.12 settings 

Treble -4 bass -4 height +6 sub +6 volume 40 dnd neighbours 

All the above is with truplay on off and I have to mess around more 

Higher treble makes it sound more harsh to me

All the 14.12 settings don't sound anything like as good as the previous update did!