Question

7.0 update sucks

  • 12 December 2016
  • 7 replies
  • 398 views

I have read the other threads and called sonos support, I know it's not my network after 3 years of zero issues I cannot play 2 songs in a row
Very frustrated

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

If it's not your network there is nothing the community can do to help. On any given day there will be a few people who come on here because their system has gone haywire. When there has just been an update, they blame the update. When there hasn't been an update they don't. The problems and symptoms are the same either way.

What sort of things did you try when in touch with Sonos Support? That might help us to help.
Rebooted router, reinstalled controller and Spotify app, used a cat 5 cable to directly connect to router did diagnostics, helpdesk folks says too many devices on network, I removed all devices that weren't there prior to update.
I can understand frustration. Do you normally have a Sonos component wired to router, or are you fully wireless? How many Sonos components in your system?
Fully wireless, had 4 components dropped to 2 and still have issues
Rebooting just the router can actually make things worse. You may have an IP address conflict. To clear a possible IP conflict, do a complete network reboot. Power down your router and absolutely everything that connects to your network - phones, printers, Smart TV etc, and of course Sonos gear. Turn on the router and let it come up fully. Then power on any Sonos components then everything else. One device at a time, and let each come up fully before doing the next.

Would you be willing to try that? It may not work but would be a useful elimination if nothing else. Sounds like there isn't much to reboot, but what there is, you have to do the lot.
It would also be helpful to know what music source(s) you are playing when this problem arises. Is it just Spotify?
Wrong update