Question

Tidal song coded incorrectly

  • 29 September 2020
  • 3 replies
  • 176 views

Every time I try to stream from tidal weather it be from the tidal app or from the sonos it says that the song is encoded incorrectly, no matter the song or audio resolution I submitted a diagnostic 223306334.  Anyone else have this issue


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +16

Hi @Mark maguire, thank you for reaching out and welcome to the Sonos Community. I appreciate for bringing your concern to us with the diagnostic report and letting us know about it. Let me help you with this and figure out what's happening.

Upon checking the diagnostic, I can see that there's a failure from the wireless router that stops broadcasting to your Sonos components. This might be the reason you're getting this issue.

To address this, you need to perform a sequential reboot of your network devices, all your Sonos products, and force close mobile controllers.

A sequential reboot means that we need to do this in order.
Unplug your network devices (modem, router, any wireless access points on the network) from the power and wait for 60 full seconds before you plug it back in.
Once the router is back online, unplug all your Sonos devices from the power. Please wait 15 seconds before you plug back them back in.
Force close the Sonos app from your iOS or Android device.
When the status light on your Sonos speakers are solid white, get back on the Sonos app and check if you're connected.

After rebooting your network and Sonos devices, open the Sonos app, and check for updates

If you're still having the same issue after performing the steps above, please submit a diagnostic report and post here the confirmation number for us to see how your system is functioning.

We'll wait for your reply.

Hi Rowena

I live in an appartment with WiFi and Internet provided by the building, as such I don't think I would be able to do a sequential reset of the roughness as I dont have access to them. Would there be anything else I could try.

 Thank you for your time 

 

You could try just power cycling the Sonos components.

If all else fails, you might need to get a travel router so that you can create your own LAN and just get the internet connection from the communal system.