Answered

Sonos Radio HD

  • 17 November 2020
  • 5 replies
  • 228 views

I started my Sonos radio HD trial today and found out that when I switched to port from beam, it won’t allow me to skip/rewind songs.

icon

Best answer by Rowena B. 17 November 2020, 20:47

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 5
Badge +16

Hi @Rzdsonoma, welcome to the Sonos community and thank you for your interest in subscribing to Sonos Radio HD. Let me help you with your concern. Did you stop the music from the current room you’re playing before you switch to play on your Sonos Port or Beam? How about force closing the Sonos app, did it work?

Let me suggest the next steps to perform if it will resolve the issue:

  • Ensure both the Sonos app and system are up to date.
  • Attempt to re-authorise
    • In the Sonos app, go to Settings > Services & Voice > Services > Tap on Sonos Radio > Tap Re-authorize
  • Reboot the Sonos System and force close and reopen the Sonos app

If you’re still experiencing the same, please submit a diagnostic report from your Sonos system so we can help identify what is causing this and provide the confirmation number in your response. Let us know how it goes. We'll wait for your reply.

No success. I tried everything. But wait, I rebooted my port and voila it worked. Thanks

Userlevel 5
Badge +16

Hi @Rzdsonoma, thank you for the update and for your quick response. I'm glad to hear that it’s working now after rebooting your Sonos Port. Please feel free to reach out in the future if you have any other questions. You're always welcome here.

Hi, how do you reboot the Sonos port? I’m having the same issue.

thanks

Userlevel 7
Badge +15

Hi, how do you reboot the Sonos port? I’m having the same issue.

thanks

Unplug, then, plug.