Network Matrix Red Sonos Ones

  • 12 July 2022
  • 7 replies
  • 286 views

Im using xfinity modem in Bridge mode, have a very large home with Eero acting as my router and wifi extenders. I have 6 eero 6 pros throughout my property and constantly deal with speakers going offline and coming back on. My Network Matrix shows red and orange and I need help diagnosing and fixing the problem. The 2 Ones that are RED on the matrix are in great wifi reception areas and are is some of the least busy wifi device areas. Any help would be greatly appreciated!

 


 


7 replies

ODFM ANI level of 9 indicates that there is interference in the area. ‘9’ is worst ‘0’ is best. Are there any nearby ZigBee devices?

Or Bluetooth. 

I have a long-range BT transmitter which sends everything to ANI level 9. The Zigbee devices don’t have anything like the same effect, possibly because it’s moved its channel away from other users such as Sonos. BT channel-hops across the whole band.

Thanks - I’m repeatedly trying to eliminate interference. No Zigbee devices. The Master Bath Sonos 1 is the biggest mystery. It's near a WIthings scale and a couple of bluetooth toothbrushes, but no other devices in that room. Its next to a window and there's lots of glass and mirrors since its a bathroom? Just very weird that I cannot get it under OFDM ANI level: 9

 

updated network matrix

 

Turn off the suspected culprits. Give it 5 minutes then check the matrix to see if the ANI level has fallen. 

Is that bathroom player actually dropping out? 

High ANI does not always result in drops, but it is likely not a good idea to use this player as a Group Coordinator (unit used to build a Group)

That unit has a marginal direct connection to the root Boost. If it started to suffer badly it could opt for a two-hop connection via “Kim’s Office”. 

Reply