Answered

Issues changing AMP to Wired from Wireless

  • 15 January 2023
  • 6 replies
  • 62 views

Hello

 

Having issues changing AMP from wireless to wired connection. Tries several times and rebooted router etc etc. Error comes up that cannot be changed. 

System 

Interenet - cable NBN with 108 download and 38 upload on average tests so no issues here.

Broadband modem from Aussie Broadband is being used with wireless turned off on this router.

ORBI 3 unit mesh system with main router cabled directly into modem. 

Sonos Products 

ARC wired into main ORBI unit with ONES and SUB wirelessly connected

ONE in bathroom wirless

MOVE in dining wirless

ROAM in bedroom wireless 

ONES x 2 in kitchen set as as stereo wireless

ONE outside around pool wireless 

PLAY 3 x 2 utility room set up as stereo and wireless 

The AMP is in kitchen and wirelessly connected to system with hard wired external speakers. The AMP appears to be driopping out way too often One of the ORBI satellites is beside the AMP. I decided to maybe try WIRED connection to ORBI satellite to see is drop outs are fixed. Unfortunately I cannot change to WIRED connection. Part of the error is Caleb AMP to router. I am cabling to satellite of ORBI bia Ethernet cable. 

Is there something I am missing?

Is there issues in having modem wireless turned off and running network with ORBI set up? Had going for last 13 months with no other issues apart from AMP dropping out.

I thought maybe ORBI satellite beside AMP in kitchen may ahve caused interference being wirelessly connected and so close together? 

If this matters ….. Boroadband Modem (wireless turned off and hard wired into ORBI main router) has IP 192.168.20 series and ORBI network is 192.168.1. Series of numbers. Note all devices in the home are all connected wirelessly and wired to the ORBI network. 

Any guidance greatly appreciated. 

 

Thank you 

 

Warren 

 

 

icon

Best answer by WarrenSchrodtrer 17 January 2023, 01:41

View original

6 replies

You would need to cable the Sonos Amp back to the primary Orbi Hub, same as the Sonos Arc.. wiring it to an Orbi satellite hub is likely to cause you issues unless you put those hubs into (wired) bridged AP mode as mentioned by Staff HERE.

My own thoughts are to leave leave the Amp wireless annd running in SonosNet (WM:0) and perhaps change your SonosNet channel and reboot all and see if that fixes the dropout issues that you have been experiencing.

Userlevel 7
Badge +21

Beside the Orbi, might be part of your problem, give them a meter's clearance to be safe, half that may work but is getting iffy.

I got frustrated here and wired a Sonos to my router and dedicated a wireless channel to Sonos. It ended all the fussing with my fancy WiFi setup and works quite well. Later I went back and wired more primary (no Subs or Surrounds) Sonos to the router.

 

Thank you Ken and Stanley thus far, reading that full article Ken was really helpful. After reading this, I changed 2.4 band on router to channel 6 and SONOS to channel 6. 

Trying to changed to WIRED connection to AMP worked when I used long ethernet cable and plugged into main ORBI router. I then disconnected from main router and plugged into ORBI satellite and now working. 

The main drop outs I was previously experiencing was on the ONE in the bathroom no where near any interference and on the deck which has the speakers plugged into the AMP. I have run tests on both problem areas and thus far no issues. Appears to have resolved itself. 

If I experience more issues, I will try channel 11 on SONOS and leave router on 6, and OR, I will move ORBI satellite away from AMP in the kitchen and put AMP back onto wireless but ensure greater distance between AMP and ORBI satellite. 

Thank you again 

Userlevel 7
Badge +21

Almost always good to only use the three clear WiFi channels, 1 - 6 - 11 and to put SonosNet and your home WiFi on different ones.

 

With both on 6 if you load your home WiFi down with a big data transfer it may impact Sonos. When not using SonosNet the router’s congestion management software can usually deal with both using the same channel.

Hi Stanley, OK thank you. Maybe leave router on 6 and change SONOS to 11 now then sounds wise? 

Awesome thank you BTW ;) 

Userlevel 7
Badge +21

Yes, that would be good unless someone else close to you is loading 11 with a lot of traffic or noise, then trying 1 for Sonos might be the fix.

Reply