Challenges reverting to S1

  • 13 November 2020
  • 1 reply

Userlevel 2

Upon upgrading to S2 I learned one of my play 5 Sonos speakers is incompatible.  So I reverted to S1.  Reset all speakers, got 4 of 5 speakers back.  Easy enough.


however, whenever I try to reconnect my Sonos Connect, S1 can’t find it.  More so, after an attempt To reconnect S1 loses the other 4 speakers and can’t find Sonos on my network AT ALL.  

this is easily fixed too; connecting any other speaker by Ethernet quickly finds the 4 “lost” speakers.  But I still can’t reconnect the connect!  I’ve tried resetting it multiple times, locating it via Wi-Fi and Ethernet.  All attempts result in S1 “losing” the whole system.

Any ideas?


Best answer by donny312 13 November 2020, 04:05

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 2

SOLVED:  causation is not correlation but I found a solution.  I had been connecting the CONNECT via Ethernet cable, as I always have.  The other speakers were all Wi-Fi.  Instead I connected  the Ethernet cable to one of the 4 already working/connected speakers.  For whatever reason, Sonos was able to recognize and connect the CONNECT in this fashion. After complete, I was able to move the Ethernet cable back to the CONNECT without issue.  <shrug>