Cannot connect to beta

  • 3 November 2020
  • 3 replies

Not sure where to report this but when I go to, sign in using my "previously" working credentials, I get redirected to which respond a 400.



Best answer by Rowena B. 3 November 2020, 23:37

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +16

Hi @aalex10, thank you for reaching out, and welcome to the Sonos community. I appreciate you for letting us know about your concern. Let me help you with this.

I'd like to ask some questions to isolate the issue so we can create a path towards resolution.

1. What browser are you using when you get this error? Have you tried using other browsers?
2. Have you tried clearing browser history? Did you get the same error?
3. Have you tried other devices?
4. Turn off and on your devices and try checking it again.

Let us know how you get on with the advice above. We'll wait for your reply.

Hi @Rowena B. 

Thanks for the answer and sorry for the delay.

I had tried all the proposed solutions, with Chrome and Safari, incognito windows. But last week… no way. 100% sure.

But today… in a Chrome new incognito window, I could login. Very strange and something has been fixed in the meantime ;)

We can close the topic!


Userlevel 5
Badge +16

Hi @aalex10, thank you for updating us. I'm glad that you were able to log into your Beta account. Please feel free to reach out in the future if you have any other questions. You're always welcome here.