Answered

Trueplay disables Alexa

  • 20 September 2021
  • 4 replies
  • 56 views

  • Contributor I
  • 1 reply

I have a group setup for our media room. 

When I enable Trueplay the speakers in the group no longer respond when I call for Alexa.

Sup with that?

icon

Best answer by AjTrek1 21 September 2021, 14:40

View original

4 replies

What devices are in the media room and which type of grouping are you referring to? - I suspect you might mean Home Theatre ‘bonding’, rather than ‘grouping’, which is the reason why I am looking for further detail.

It’s primarily Home Theater consisting of;

1 Playbar

1 Sub

2 One’s

It’s primarily Home Theater consisting of;

1 Playbar

1 Sub

2 One’s

Assuming the One’s are bonded to the (older) Playbar and you’ve added Alexa to the Sonos ‘Room’, it should just be working (usually) just on the rear-left Sonos One speaker only. If you are still having issues, then perhaps remove the Assistant and reinstall it again to the Sonos Room. See if that then fixes it for you.

Userlevel 7

It’s primarily Home Theater consisting of;

1 Playbar

1 Sub

2 One’s

Assuming the One’s are bonded to the (older) Playbar and you’ve added Alexa to the Sonos ‘Room’, it should just be working (usually) just on the rear-left Sonos One speaker only

Not disagreeing with @Ken_Griffiths but just pointing out my experience. I have the same setup in a bedroom sans Sub. Alexa works with either speaker albeit somewhat directional and proximity of the provocateur to either speaker.  

@Brx … are you sure the voice assistant is turned on? Make sure the microphone LED on top of the speaker(s) is turned on.

 

 

 

Reply