Answered

Sorry, I’m having trouble understanding right now!

  • 25 December 2018
  • 37 replies
  • 11889 views

Userlevel 3
Badge +4
None of my Ones are working with Alexa today. They can stream using the Sonos app. Other Echo devices are working with Alexa. Anyone else having this?
icon

Best answer by DarrenTurner 25 December 2018, 13:05

Same problem here. There will no doubt be lots of new alexa being set up so probably overoading this systems temporarily and will be back up and running soon. No biggy!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

37 replies

Yep. My Beam is doing the very same thing. Reset it. It says hello. Then as soon as I ask it something it changes the language back to USA saying it cannot connect right now. Yet another problem in many I have had with this system in the last month since I got the beam. To be honest I am at the point of sending it back.
Also affecting my sonos ones
Userlevel 3
Badge +8
Hi all,

We are currently investigating the issue where some users are reporting a degraded performance when using Amazon Alexa on their Sonos system.
Please check status.sonos.com for any updates :)

Best,
Ditte
Userlevel 3
Badge +4
Will be very disappointing for people who’ve been given new Sonos speakers for Christmas.
Will be very disappointing for people who’ve been given new Sonos speakers for Christmas.

I bet. Can you imagine how disappointed people are and the frustration they will feel. For me this is just another problem. So I just turned the microphone off. Will watch the update site. But I agree that like me it’s Christmas kind of ruined.
Badge
Merry Xmas. Likewise Beam not responding her voice is now US and stating cannot connect right now. Will monitor this link for remedy. Tried a previous remedy of deleting Alexa service and setting up again to no avail. Do not need this on xmas day kind of hoping we could do away with manually selecting music etc
Hi, I’m also having the same problem with a beam switching to a American accent and saying “I’m having trouble in understanding at the moment”
I seem to be having the same issue with my Beam. The connection to my tv is giving me sound, (although not showing as connected to my hdmi1arc, I can control the Beam tv sound with my remote). However, Alexa is not responding to any voice commands at present and I too are just getting the america accent response, instead of uk, ie "I'm having trouble understanding etc"".

My other devices are working ok ie Dots and I've rebooted my router as well as powered the Beam on/off.
In frustrating solidarity I can add our disappointment...set up and tested 24 hrs ago and worked perfectly but come Xmas day....oh dear Sonos, I would imagine they have a very short time frame to fix this or lose customers for life and I for one will be evangelising against Sonos/Alexa
Had the sonos one for a few weeks and worked fine but today it has started saying sorry I’m having trouble understand right now when trying to use alexa
This is affecting my Sonos Beam as well. I've tried factory reseting, to no avail. Thanks for the Sonos status link, that is helpful.
merry xmas everyone
Userlevel 2
Badge
My Beam is suffering the same problem. Still persisting after I removed the Alexa Sonos skill and went through the setup again. I set it all up a few days ago to avoid techno-angst on Christmas morning so it’s a bit disappointing. Alexa integration isn’t completely broken - I can tell one of my Echoes to play music on the Sonos, so I think it’s just a glitch in the Voice Service. At least theTV ARC interface is working along with my Play:1s in their new role as surround speakers. So, shame about the glitch, but I love my new Beam!
Having the same problem with Sonos One. Finding it very frustrating as the Amazon devices just work all the time yet the Sonos is so temperamental.
I had the same issue when I got my first One at Christmas last year. I put it down to everyone unpacking and setting up the Alexa devices they had for Christmas. Later on in the day, everything worked fine. Maybe go have a mince pie and a cuppa, and try again later? :8
Userlevel 1
Badge +1
Had this problem all morning, cant even set a timer for my Turkey:S
Same problem here. There will no doubt be lots of new alexa being set up so probably overoading this systems temporarily and will be back up and running soon. No biggy!
Badge
Ttiming not good as others have said and a shame. Look forward to some regular updates to manage expectations for what I suspect may be a somewhat larger incident than the status currently suggests ie. degraded perfornance.
Yep my 2 boys are far from impressed that their Christmas presents are sat there not responding. Oh well, first world problems I spose.
Badge +1
One Sonos one and two beams having this issue today. In the UK. Glad I found this thread will wait for someone to fix rather than me spend hours resetting the system to find it wasn’t me in the first place!!
Same here from Spain. My Sonos One was working with Alexa until last night. Today switched to English and only says "sorry, I am having problems..."
Userlevel 3
Badge +4
It worked on one of my Ones for a few minutes but has stopped again.
I have been happily streaming music to the speaker using my Echo so not a problem for Amazon services. So it is specifically related to Sonos. Noted when searching that they had a similar problem this time last year.
I have been happily streaming music to the speaker using my Echo so not a problem for Amazon services. So it is specifically related to Sonos. Noted when searching that they had a similar problem this time last year.
Well, yes. It's a partially network outage at Amazon Web Services.
Hello I just got my first Alexa over here in Ireland this morning for Christmas and it was working all morning until recently now it is saying "sorry i'm having trouble understanding" ect. and it wont even respond anymore to me, is this just an amazon service problem which they can fix
Userlevel 3
Badge +4
Hello I just got my first Alexa over here in Ireland this morning for Christmas and it was working all morning until recently now it is saying "sorry i'm having trouble understanding" ect. and it wont even respond anymore to me, is this just an amazon service problem which they can fix I think it's definitely a Sonos problem - all my Echos and Dots are working fine.