Sonos Beam Alexa not responding

  • 17 February 2019
  • 3 replies
  • 9386 views

I have the issue that Alexa is not responding. The microphone is on.
It works for a couple of hours after I redo the setup process of Alexa in the Sonos App but then it stops working.
No response at all when saying "Alexa".

Is there a fix or someone else with the same problem?

Thanks

Max

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +19
Hey there, Max. Just checking all bases here, have you already turned the microphone off and on? When the Sonos One first came out, I remember seeing a couple topics just like this and that ended up being the solution for a number of users.

If the trouble persists, I would recommend submitting a diagnostic report and replying here with the confirmation number. We will be happy to take a closer look and get this sorted.

Thanks in advance.
Hello Keith,

Thanks for replying to my question.
I tested the Mic On/Off Solution but it is not working unfortunately.
The confirmation number for the diagnostic report is: 286284096

Thanks

Max
Hello Keith,

Thanks for replying to my question.
I tested the Mic On/Off Solution but it is not working unfortunately.
The confirmation number for the diagnostic report is: 286284096

Thanks

Max

Try the following:

  1. Go to your Sonos app and remove voice services from the room settings
  2. Disable the Sonos Skill in the Alexa app
  3. Go to the following page on a web browser: https://alexa.amazon.com
  4. Then go to Smart Home > Devices > Scroll to the bottom and click Forget All
  5. Go back to the Sonos app and configure voice services

Hope this helps. 🙂