Answered

Sonos Alexa group does not work with voice command

  • 28 July 2021
  • 1 reply
  • 48 views

hi,

 

I have recently bought a Sonos move and set up the voice command groups on the Alexa app. 

the group I have set up is - (named- living room)

Sonos Move, 2 x play 1s and a Sonos play bar. 

When using the voice command that's on the Alexa app (Alexa, play music in the living room), the Sonos move just plays a new song and does not play the grouped speakers. 

any help with this would be appreciated as its really frustrating?

I can group them using the app on my phone, so its not the end of the world lol but as the option for Alexa is there id like to use it. 

 

thanks

icon

Best answer by Corry P 29 July 2021, 09:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @Giles2112 

Welcome to the Sonos Community!

I can’t verify this as your system seems to be offline right now, but it seems likely that you also have a Sonos room called “living room” and if this is so, it will confuse Alexa. You will get better results if you rename either the Sonos room or the Alexa group to “lounge”, or similar.

Regarding the offline status of your system, the most recent diagnostic reports a possibly faulty ethernet cable on the Hallway Boost, so if you weren’t manually adjusting the cable on the 24th then I recommend you replace that ethernet cable.

I hope this helps.