Severe bug caused by unsupported Alexa volume control command

  • 13 October 2017
  • 1 reply

There is a severe bug in the new Sonos beta relating to volume control via Alexa. Attempting to use Alexa to increase or decrease volume on a Sonos player/room by a specific increment (e.g. "Alexa, reduce volume in the Office by 10%") creates two problems.

First, Alexa returns an error response, saying something like "Office does not support that command" - annoying, but not a big deal in a v1 beta.

The much larger problem is that the Sonos player/room in question subsequently drops off the Sonos controller app, making it impossible to use. I've tried soft reboots and hard resets, but neither solves the problem. The players that have been impacted are just gone.

That is obviously extremely frustrating. Sonos moderators - any idea how to fix?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

FWIW, I've also tried disabling the Sonos skill in the Alexa app, then relaunching the Sonos controller. Doesn't solve the problem.