Answered

Repeatedly enabling skill does nothing....????

  • 28 November 2017
  • 4 replies
  • 459 views

Badge
I've got 6 echos.. with any of them I can't enable the skill.. Well, I say that.. I've clicked enable, logged into Sonos and logged into Amazon and authorised, and bam.. Nothing.. just the alexa app opens at homepage.

I then go into devices or skills... No sonos devices, no sonos skill!
I've clicked voice services in sonos app and I end up in this constant LOOP of enabling it's ridiculous!!
I've run discovery by voice and app, nothing.
All firmware bang up to date as of even today's update.

Could someone please save my sanity to just play some fekkin music through alexa!
icon

Best answer by UKMedia 29 November 2017, 11:51

Try using the PC app: https://alexa.amazon.co.uk to discover? If this doesn't work try the actions I've listed in the Answer in this post:

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/sonos-one-not-responding-to-alexa-comands-6793239
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Try using the PC app: https://alexa.amazon.co.uk to discover? If this doesn't work try the actions I've listed in the Answer in this post:

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/sonos-one-not-responding-to-alexa-comands-6793239
Badge
Should be sticky. Gotta be a common problem. Just left home for 3 days typical lol. Thanks i'll try it.
Badge
Just an update. Thanks very much. Without removing devices etc I simply tried the pc version as you suggested.. Immediate discovery of device and enable finally worked. Christ knows why you can't do this on mobile browser! But happily listening away.. thanks! 🙂
Userlevel 7
Badge +20
Great news 🙂