Answered

Problems with Play:5 Line-In behind Echo Dot after recent Update / very low volume first 5 sec

  • 11 October 2017
  • 5 replies
  • 1374 views

Since the Alexa integration update my Play:5 hooked up via Line-In behind a Amazon Echo Dot plays with almost non hearable low volume. When music (spotify) starts playing the volume goes back to normal. It is therefore a very bad bug because most Echo commands don't come through. Example: I tell alexa to play a song. Now she is anwering but I cannot hear the answer. Anybody else has that problem?
icon

Best answer by jgatie 11 October 2017, 22:08

This is called "ducking" and it is used to help the Alexa device hear over the Sonos. Unfortuantely, it doesn't work too well if you have the Dot connected via the line-in and enable the Sonos skill on Alexa. See this thread:

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/strange-volume-effect-with-echo-dot-and-sonos-6791703
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

This is called "ducking" and it is used to help the Alexa device hear over the Sonos. Unfortuantely, it doesn't work too well if you have the Dot connected via the line-in and enable the Sonos skill on Alexa. See this thread:

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/strange-volume-effect-with-echo-dot-and-sonos-6791703
Thank you very much for your answer - you helped me a lot!
This is so stupid and annoying. I can't ask my echo anything because I won't hear the answer. Sonos needs to fix this.
Turning off the Echo Skill helps for now at least.
This is so stupid and annoying. I can't ask my echo anything because I won't hear the answer. Sonos needs to fix this.

The choice is to disconnect your Echo from the line-in and use it to control music over Sonos, or disable the Sonos skill and use the line-in as simply an external speaker for the Echo. Both uses were never meant to overlap.