Answered

Music stopped playing via Alexa

  • 11 February 2022
  • 5 replies
  • 735 views

Using Alexa on Sonos Move for over a year. Alexa responds to all commands but has stopped playing music. Amazon do not seem able to resolve. Have sent diagnostic report no. 1562731469 through Sonos app. Hoping you can help as not very technically minded!?

icon

Best answer by Corry P 17 February 2022, 10:58

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7

Try disabling and re-enabling the Sonos skill in the Alexa app. Also try removing and re-adding Amazon Music in the Sonos app.

I would also reboot your router and the Move by following these steps:

  1. Take Move off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds.
  4. Press the power button or place Move back onto its charging base.

Hi, I have tried rebooting and reloading everything SONOS app, Alexa app, reset SONOS Move and re installed Alexa. Set Amazon as music etc. Alexa now follows all voice commands, but music plays intermittently!! Sometimes music plays, sometimes nothing happens which is more frustrating than not working at all!!!

As a last resort, could I use the Dot I have and tehther my Move to it, is this an option?

Userlevel 7

Yes, you can use your Echo Dot to play music on the Move. You can even create a smart home group in the Alexa app by setting the Dot as the Alexa device and the Move as the preferred speaker for that group. Read more here:

 https://www.amazon.com/gp/help/customer/display.html?nodeId=201749250

Userlevel 7
Badge +18

Hi @Gareth68 

Welcome to the Sonos Community!

Looking at your diagnostic, and given what you’ve already tried, I recommend rebooting your router as @GuitarSuperstar suggests. I’d add that you should also reboot your BT WholeHome extenders too. Keep the Move closer to the main router than it is to any of the extenders while doing this to maximise the probability that the Move is connecting to the main router. When the system is online again, please test without moving the Move.

If the Move works more reliably while connected to your main router, you may want to move your WholeHome extenders closer to the main router.

It’s also probably worth checking your command history in the Alexa app when things don’t go well, to make sure Alexa understood you properly. Alexa > More > Activity > Voice History.

I hope this helps.

 

Hi all

Issue now resolved, I have connected Move directly with WiFi to hub and not via WiFi extenders channel,  if that makes sense?!

Thank you for your assistance, much appreciated 

 

Gateth