Answered

Having to say play in Kitchen to Alexa

  • 26 April 2022
  • 2 replies
  • 43 views

Badge +3

I used to have my Alexa set up to default play to my Sonos speaker but recently something has changed and i now need to always say ‘in the kitchen’.  Does anyone know how or if I can change it back to default play on Sonos?

Thanks

icon

Best answer by Ken_Griffiths 26 April 2022, 23:32

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

See this link - there are some ongoing issues with Alexa at the present time:

https://status.sonos.com

Just as a double check - goto the Amazon Alexa App and select ‘Devices’ on main bottom bar and select your ‘Kitchen’ group. Goto your speaker(s) in the bottom section of the group and select ‘change’. Scroll to the end of the device-list and look for ‘playback options’ and ensure it is set to ‘Always’ if not, then change it to that setting. See attached screenshot.