Answered

Disable Sonos One Alexa from playing a sound when I say "Alexa"


Userlevel 4
I just set up a Sonos One with Alexa and the sound is noticeably better than the Amazon Echo. On the Sonos One though, each and every time I call "Alexa" it plays some kind of acknowledgement tone. When I call my Echo or Dot, thankfully there is no such tone. Is there anyway to disable it?
icon

Best answer by Ryan S 29 January 2019, 18:01

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

313 replies

I just setup Sonos One with Alexa using app 10.6.2 but I don’t see the room settings to turn off the wake sound of alexa. I click on SETTINGS in Sonos app but I don’t see the “more”...only see account, system,services, app preferences, Help & tips, Data & Privacy, & legal.

 

Where exactly is the setting for the room to turn off the alexa wake sound. This is my first Sonos speaker. Thanks!

It’s in Settings > Services > Voice Assistant > Room Settings

It was like this for me;

 

settings > services > amazon alexa > select room > deselect ‘wake word chime’

Throwing in my two cents, I find the sound really useful as unlike my actual Echo devices the Sonos often doesn’t hear the wake word - but the sound doesn’t follow the Sonos volume setting so is ridiculously loud.

Thankfully they now added the option to disable the sound completely, which I’ve done, but I’d rather have it on just not at an absurd volume level.

“Best Answer” is incorrect for Sonos 11:

Settings->Services and Voice->Amazon Alexa->”Each Sonos product listed”->Voice settings->Wake Word Chime->off

 

I disabled the wake word sound - “BONG” (louder than set volume) on my Sonos One. It still bongs after it has replied to my request. That is also loud and even more annoying than the wake word bong. At least the first bong serves the purpose of telling me it is listening. The second bong just tells me it has finished talking. I could tell that much more pleasantly by silence. The bong must be a Sonos thing because it is different from the double tone used by Amazon devices.

Yes! Disabling the wake word chime is good, but we also need to be able to disable the End of Request chime. The Alexa app has both settings for Echo devices. Sonos should follow.

Please PLEASE turn off the confirmation chime - I have Alexa on whisper mode in the evenings and everything it great until I get the loud BONNNNG! which wakes up the whole house!

Seriously Sonos - this is ridiculous to have so many great features but still have this HUGE omission in the feature list!

Now, my Sonos Beam doesn’t have an end of request Chime, but my Sonos One does. 

Disabled the Alexa chime (could only do this in Android, didn’t find in Windows app). Now have an end of response chime on my One (gen 1) but not my One (gen 2) nor Move. 

I don't recall this ever being on before because it's beyond annoying now. I get it at the beginning & after I make a request to do something. I have the wake word chime shut of too. It's too loud in the wee hours of the morning when I get off work. Sonos, Please for the love of God fix this! 

I don't recall this ever being on before because it's beyond annoying now. I get it at the beginning & after I make a request to do something. I have the wake word chime shut of too. It's too loud in the wee hours of the morning when I get off work. Sonos, Please for the love of God fix this! 

 

It's been fixed for a long while.  If your getting the chime, you need to contact support.

I actually just talked w/ tech via chat and the showed me where to go in the app to eliminate the beginning prompt.  Been digging into this thread and found out from ‘Master T’s’ post that having the follow up mode on (Alexa app) gives that loud prompt at the end.  I just disabled it, the prompt at the end is gone and now all is well.