Answered

Disable alexa mute

  • 29 November 2017
  • 23 replies
  • 2122 views

Is it possible to stop Sonos from muting all zones when alexa is answering a question. My daughter was very chatty with Alexa in her room this evening and it made listening to music in the living room unbearable. At first I thought the music was cutting out but it was just that she was asking her alexa questions.
icon

Best answer by Keith N 29 November 2017, 19:48

Hello there, Mark Beech. Thanks for reaching out to the Community. Currently, there isn't a way to change the "ducking" behavior you are experiencing. The team is constantly looking for improvements and appreciate the feedback. In the meantime, I will forward this feature request along to the team. Thanks again.
View original

23 replies

Userlevel 7
Badge +19
Hello there, Mark Beech. Thanks for reaching out to the Community. Currently, there isn't a way to change the "ducking" behavior you are experiencing. The team is constantly looking for improvements and appreciate the feedback. In the meantime, I will forward this feature request along to the team. Thanks again.
Userlevel 2
Badge
And still after 6 weeks or so of complaints still no news or idea when this will be fixed?
Also the using the line-in now means you cannot hear the answer from alexa.
These things are ridiculous that they were not found in the beta, how long are we supposed to wait?
Maybe if you actually increased the sonos information politic and gave us some info, we would not all be so annoyed by this.
Really need this. I was desperate for Sonos/Alexa integration, but I'm currently thinking of disabling it because my kids asking Alexa stuff is making music in other rooms go quiet. Highly frustrating. All we need is a tickbox somewhere to enable/disable the "ducking".
+1, Invoking Alexa on one side of the house should not pause music in other. How was this overlooked? :S
Just set up Alexa with sonos and this is a big issue. Kids are talking to Alexa in the kitchen and it cuts out Sonos in the bedroom. Please fix this ASAP.
I found this so irritating that I disabled the skills and reverted to a Dot wire connected to a Sonos line in jack that I am fortunate to have unused on my Connect Amps/Connect driven spaces.

All the benefit minus this ducking.
Unfortunately with a play3 line in isn’t an option.
Badge
Im guessing the ducking feature is to ensure Alexa can hear your voice command, and not have it drowned out by the speaker playing music?
Userlevel 4
Badge +1
Another disgruntled user with this issue... 😞

And it's getting more annoying as Alexa enabled smart groups provide all the information needed to work out which speakers need ducking and which ones don't.

Given that the Alexa skill is a 'Beta' I think Sonos really need a sticky thread with known issues, whether they are being worked on and also whether it's an Amazon, Sonos or joint issue. The latter would be useful info so that we could voice our displeasure to Amazon if it's something they need to fix...
This is killing the use of Alexa. I thought the lack of Deezer with Sonos via the echo was disappointing enough but I have now disabled the Sonos skill on Alexa.

I have a Sonos throughout the house and a echo dot in the living room so the idea that every speaker in the house dips because my 9 year old asks Alexa to burp makes the 2 incompatible until Amazon/Sonos work something out.
Badge
the idea that every speaker in the house dips because my 9 year old asks Alexa to burp....

Oooh, I shall have to try that one 😃
Userlevel 4
Badge +1
You can get her to fart too 🙂
Is there an update as to the "ducking" feature and being able to disable? I like the integration but with a family of four and dots all over the place, I can't get through a song until after everyone is in bed!
Userlevel 2
Badge +1
Having just added a Echo Spot today and started playing I immediately see this as a major fail. If i ask Alexa the weather my family go nuts as the sound dips throughout the house. this is in no way useful. Please escalate this as an urgent bug to fix
This is also a huge frustration for my family. Similar to others we can't listen to music in one room while the kids are playing in another. Worse yet, we all separately use white noise tracks at night, and using Alexa to answer a question can wake people up. Please add an option to disable ducking on Sonos speakers.
I've just found this thread while googling this very problem. Disappointing to see the issue is 7 months old and hasn't a solution as yet.

As others say, it really ruins the Sonos / Alexa experience. As soon as you've got a few people in the house using Alexa enabled devices, listening to Sonos becomes pretty impossible.

Of course I understand that Sonos volume needs dipping in order to be able to hear commands, but surely there must be a way of associating each Alexa device with Sonos speaker(s) it is close to, and then have only those speakers dipped?

This location awareness could also help in requesting Sonos to play something. For example it would be great if my kitchen echo dot could be associated with the Sonos Play 5 in the kitchen, as set to play on this device by default. Then, rather than say 'Alexa play BBC Radio 4 in the kitchen', I could simply say 'Alexa play BBC Radio 4', and at the same time have the volume dipped in only the kitchen.

Any chance of some update on this feature of explanation why it is not possible/taking so long Sonos?

:wq
Userlevel 1
Badge +2
This really needs fixing soon. It gets worse and worse with each new Alexa device added to the home.
Hello there, Mark Beech. Thanks for reaching out to the Community. Currently, there isn't a way to change the "ducking" behavior you are experiencing. The team is constantly looking for improvements and appreciate the feedback. In the meantime, I will forward this feature request along to the team. Thanks again.

FIX THIS
I can't imagine this is a problem with Echo speakers, or the new Echo Link and Echo Link Amp. So basically the complete disregard of this issue by the Sonos engineers is SCREAMING at me that I should've bought a competing product. HOW IS THIS STILL AN ISSUE?
Please make this a priority. We have Sonos throughout our house. I use the speaker in our bedroom to listen to white noise. But now every time our teen talks to his Echo device, I wake up. It kind of defeats the point.
Userlevel 7
Badge +22
Actually - this appears to be on the verge of full rollout. I think there are a few bugs still as Sonos hasn't mentioned.

I think by default now they shouldn't be ducking at all (since last Amazon update). Then if you want a speaker to duck go into the Alexa app and create a new Group (from the little house button bottom left of Alexa app). In that group add the echo device and the Sonos speakers you want to duck when addressing that echo device (they will be only ones to duck then). Also there is a setting to set a default Sonos speaker to an echo. You will find when you add a Sonos speaker there and ask an echo unit to play a song - it will automatically play to that Sonos speaker without having to say "in specific room" after your command. Looks like this will also automatically group several Sonos speakers to play by default but that seems to have some bugs still.
I Love having my music interrupted every few minutes because someone on the other side of the house is asking Alexa a question. Oh and another thing I love is that there is no support for decoding hi-rez digital files. This makes me feel all warm and fuzzy that my "High End" equipment can't support my high-end digital collection. Money well spent on both fronts! Oh and I love that the playbase does not support DTS or HDMI connections. All-in-all, stellar product management for a stellar product!
I Love having my music interrupted every few minutes because someone on the other side of the house is asking Alexa a question. Oh and another thing I love is that there is no support for decoding hi-rez digital files. This makes me feel all warm and fuzzy that my "High End" equipment can't support my high-end digital collection. Money well spent on both fronts! Oh and I love that the playbase does not support DTS or HDMI connections. All-in-all, stellar product management for a stellar product!

I'm afraid the first sentence of your rant is a little late to the party:

https://en.community.sonos.com/announcements-228985/sonos-now-playing-with-alexa-groups-6817588

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings