Answered

Beam connected to Samsung TV - TV now sometimes won’t switch on

  • 21 February 2020
  • 16 replies
  • 9465 views

Userlevel 3
Badge +3

I bought a new Beam on Jan 5th. I connected it to my 12 month old Samsung Smart TV (Series 7) using the supplied ARC lead and it began working fine. Then, a few days later the TV wouldn’t switch on and I could only resolve the problem by disconnecting the power to the TV and after waiting a few moments reconnecting it. Since then this has been happening every few days.  I’ve checked that the remote works OK.  I thought the power supply to the TV might be the issue so I have now connected the TV directly to a wall socket instead of using an extension cable.

 

Samsung’s support asked me to check to see if the TVs standby light was on, off or flashing. At first I couldn’t find any standby light (it’s very feint and downwards projecting onto non-reflective surface) but when I did I noticed that when the TV was switched off it was flashing intermittently.  I disconnected the Beam and the light stopped flashing. When I reconnected the Beam it came on for a few moments but then resumed flashing intermittently again.

 

Samsung have suggested I now contact their technical support team as a flashing standby light suggests a problem with the TV but, as this seems to be a problem that only manifests itself when the Beam is connected, I wanted to first check on here to see if anyone else has experienced anything similar and could offer any explanation.

icon

Best answer by john at poulton 4 March 2020, 15:30

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

16 replies

Sonos uses HDMI-CEC (Anynet+) to communicate with the TV over the HDMI-ARC Port so I would first try switching off/on Anynet+ on the TV and perhaps try a different HDMI cable between the two. Also just to be sure, try disconnecting your other HDMI linked devices from the TV temporarily, such as the cable TV box etc. (If applicable). It’s quite possible that one of the 'other' connected devices is also using HDMI-CEC controls and they are competing for ‘main focus’ and if that proves to be the case, perhaps switch off the control on the other connected device. 

If it turns out to be a connected device fighting for control, but there is no way to switch off its HDMI-CEC feature, then there are options to add a CEC-less adapter to the device or replace the cable with a CEC-less one.

Hope the above assists and that you quickly find the answer to this issue.

Userlevel 3
Badge +3

Thanks for reply.

I can’t find any reference to HDMI-CEC (Anynet+) on my TV’s ‘SOUND’ settings.

The main ‘SOUND’ menu only shows - SOUND OUTPUT and EXPERT SETTINGS

SOUND OUTPUT is set to RECEIVER (HDMI) the other two options are TV SPEAKER and AUDIO OUT OPTICAL

EXPERT SETTINGS menu - only options relevant are - HDMI INPUT AUDIO and DIGITAL OUTPUT AUDIO other options relate to BALANCE, AUDIO DELAY, WOOFER & EQUALISER etc

HDMI INPUT AUDIO FORMAT set to BITSTREAM (only option)

DIGITAL OUTPUT AUDIO set to PCM (only option).

I only have one HDMI (ARC) lead, which is the one supplied with the BEAM.

The TV has just one HDMI (ARC) port to which the BEAM is connected plus an HDMI port to which my Mac mini computer is connected.

The Mac mini sound settings are:-

INPUT - Line in - Audio Input Port (only option)

OUTPUT - Internal speakers (Built in) - (not selected)

                  SAMSUNG (HDMI) - (selected)

                  TV Airplay (This is the BEAM) - (not selected)

I can’t pretend that I really understand what I’m doing but have just reset that from SAMSUNG (HDMI) to TV Airplay. Maybe that will solve the issue?       

 

PS - Just put TV back into standby mode and the standby light is still flashing so maybe changing the Mac Mini’s OUTPUT from SAMSUNG (HDMI) to TV Airplay hasn’t worked. It’s now been a couple of days since the TV last refused to switch on so, unless there’s an obvious solution anyone can think of, I’ll wait until that happens again and if/when it does consider what to do next.

What is the actual Samsung (series 7) TV model number? I will try to find it’s manual online and then take a look for you.

By the way I would leave the mac-mini Settings as they were originally, for now.

Have you tried completely powering off the Beam for a minute or so, to see if that makes any difference?

Userlevel 3
Badge +3

Thanks again Ken - I’ve just changed the Mac-mini setting back to SAMSUNG (HDMI). I’ve also unplugged the Beam and waited for a short while before re-connecting it but the TV standby light is still flashing.

TV Model No is UE50NU7020K

Userlevel 7
Badge +17

The Samsung name for HDMI-CEC is “Anynet".

Userlevel 7

Hi

Thus far the consensus by others points to issues with HDMI-ARC (CEC) implementation. Following their advice click the link to download and view the e-Manual for your Samsung. You’ll see the insert below and a lot more that may help with setting up the Beam. 

https://www.samsung.com/uk/support/model/UE50NU7020KXXU/

 

Userlevel 3
Badge +3

Thanks AjTrek1 - I’ve now found the External Device Manager setting and can confirm that Anytime+ is set to On.

The Beam plays absolutely fine, the only problem I’ve been having is that since installing the Beam every so often the TV will not switch on and to solve that you have to disconnect and reconnect the power supply. Also the red standby light flashes intermittently when in standby mode and according to Samsung that indicates a fault. 

I came across a post from another contributor on here who appeared to have had the same problem and I don’t think it got fully resolved. I’ll try to find their post again. I guess I could just unplug the TV each night rather than leave it on standby and then I’d never notice the problem!!

 

Userlevel 3
Badge +3

I’ve just now found the thread I referred to above with the same problem I’m having. It’s headed BEAM & SAMSUNG UE32M5520 TV - RED POWER BUTTON KEEPS FLASHING It was posted by LUKE0380 a year ago and one or two others joined on with the same problem. Didn’t look like a solution was found unless someone knows otherwise?

Userlevel 3
Badge +3

UPDATE

It’s been about 3 weeks now since the TV last refused to switch on so I’m coming to the conclusion that this must have been a glitch.  The Beam is still connected via the ARC port and appears to be working fine but the TV standby light is still flashing when TV not switched on. Apart from that the TV is working fine too. Maybe the standby light flashes whatever device is connected to the ARC port?!! 

 

I wonder if anyone else who has a Samsung TV connected to a Beam via ARC has a flashing standby light?

 

Anyway thanks everyone.

Userlevel 3
Badge +3

Someone other than me has marked this query as answered but it really should be UNRESOLVED. 

Someone other than me has marked this query as answered but it really should be UNRESOLVED. 

The only time I’ve seen this ‘flashing standby light’ from Samsung TV’s mentioned online, is on the basis that the TV has detected a fault. It maybe the case that the connected Beam is enabling some circuitry in the TV when operating with an external receiver over HDMI-ARC, that perhaps has a 'minor' hardware issue on one of its PCB’s.… Have you tried connecting another HDMI-ARC component to the TV, to see if it has the same effect?

Perhaps Samsung Customer Support can advise you if there is a fault with the TV (or not) and maybe there are ways for them to obtain a diagnostic report.

UPDATE

It’s been about 3 weeks now since the TV last refused to switch on so I’m coming to the conclusion that this must have been a glitch.  The Beam is still connected via the ARC port and appears to be working fine but the TV standby light is still flashing when TV not switched on. Apart from that the TV is working fine too. Maybe the standby light flashes whatever device is connected to the ARC port?!! 

 

I wonder if anyone else who has a Samsung TV connected to a Beam via ARC has a flashing standby light?

 

Anyway thanks everyone.

I bought the Sonos Beam and the Samsung 75” 7 series in November.  I have had the same problem.  My beam is using an HDMI cable instead of the ACR cable.  Samsung actually replaced my TV (originally a 70” 7 series) when they couldn’t figure out why the tv wouldn’t turn on, yet it continued day one with the new TV.  Yesterday a tech support guy from the repair company asked if I tried unplugging my hdmi cables.  I didn’t believe him until I tried it.  

The fact that this problem magically disappeared for a short while for “John at p” the question has definitely not been resolved/answered.   Just as John indicated, this needs to be changed to be still unresolved.  I am having this same issue, and unfortunately, the problem is not magically going away for me.   Please flag a response that has an actual answer so I can try and address this, or update the status.   

 

Dave B. - you posted that Samsung had you unplug the HDMI cables.   Umm, how did that work?  Did you plug them back in?   Which HDMI cables did you unplug - just the one to the BEAM and the ARC port?

 

My TV is a Samsung 6 Series  - 43” TV - can provide more details if really needed.

Ich habe einen Samsung TV - UE40JU6450 UXZG. Vom Anfang an klappte die Verbindung zum Beam immer wieder nicht. Dann entdeckte ich, dass mehrfaches Klopfen auf TV auf der iPhone-Anzeige dazu führte, dass ich in die Fehlerroutine von SONOS geleitet wurde. Alle Schritte 2 Mal durchlaufen inkl Text und dann funktionierte es. Seit 2 Wochen funktioniert die “Lösung” nicht mehr. Dafür muss ich den HDMI-Stecker herausziehen und wieder einstecken. Jedes Mal, das ich den Fernsehen anstelle oder sogar von einer anderen Quelle zum Fernsehen zurück wechsele. NERVIG! Und ja, der Samsung erkennt das Gerät im Menü unter ANYNET auch, lässt aber keine Einstellung zu.

I worked with Samsung technical support on 3 separate calls.   Finally they agreed something was wrong with the TV.  There are no repair centers where I live so they agreed to refund me for the defective TV.  I replaced it with a TCL tv and am very happy.  No issues.