Answered

Arc Alexa activates ALL the time

  • 15 April 2022
  • 3 replies
  • 34 views

Badge +4

Hello,

I have been forced to turn voice control off on my new ARC because it thinks it hears ‘Alexa’ ALL the time when it hasn’t.  Tonight during playback of a film it activated three times in as many minutes.  It’s infuriating and I’ve had enough.  I shall put a my echo dot Alexa back in here tomorrow unless anyone has any idea how I can make it less sensitive?

icon

Best answer by Corry P 18 April 2022, 11:23

View original

3 replies

Userlevel 7
Badge +17

Hi @David Croxson 

Thanks for your post!

That sure sounds pretty annoying. The first thing I’d try is removing Alexa from the Arc completely, then adding it back on again. Go to Settings » Services & Voice » Amazon Alexa » [room name] » Remove Alexa to remove her.

If that doesn’t help, I’d look at the Arc’s immediate environment - if the Arc is enclosed by furniture somehow, that may affect the microphone array and make it over-react.

Please also try Google Assistant and see how that compares.

I hope this helps.

Hi, I’m also having the same issue as described by @David Croxson .  My arc and ones (as surrounds) constantly lower the volume of the whole system as they think they hear the word ‘Alexa’.  This has recently got worse so not sure whether it is software update related?

I have had to remove Alexa functionality from the arc completely as it was becoming unbearable.  I would like to know if there is another solution other than the one described by @Corry P above.

Thanks

Userlevel 7
Badge +17

Hi @rmillington1983 

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.

Reply