Question

Alexa Group with Two Echos Not Ducking

  • 26 October 2020
  • 1 reply
  • 80 views

Userlevel 3
Badge +4

I have created an Alexa Group name ‘Master Suite’ and added a Connect:Amp and two Echos, one Dot and one Show 5. Ducking is working in other Alexa groups with Sonos and a single Echo.

Is there a ways to enable ducking with two Echos or is this a known issue?

Connect:Amp: Master Bath
Sonos OS: S1
Version: 11.2.3 (build 57381090)
Hardware Version: 1.16.3.1-1.0
Series ID: P100
WM: 0
OTP: 1.1.1(1-16-3-0.9)


1 reply

Userlevel 5
Badge +16

Hi @Scott M Decker, thank you for reaching out to the Sonos community. I appreciate your detailed post describing the issue. Let me help you with this.

That's right you can create an Alexa Group and selecting your Connect: Amp as a preferred speaker. With Alexa's preferred speaker feature, you can put multiple Sonos products together in one Alexa Group, like “downstairs” or “outside,” then play music to all of them with a single voice command.

In adding multiple Alexa devices to create a group with Sonos products, I would recommend contacting Amazon to further assist you with this and to check for other options. There might be some configuration you need to perform, otherwise, it's an Alexa feature limitation.

Please feel free to reach out in the future if you have any other questions. You're always welcome here in the community.

Reply