Answered

Alexa gone quiet on Sonos One

  • 2 February 2021
  • 6 replies
  • 52 views

  • Contributor I
  • 3 replies

I see people have been logging this complaint regularly for months

 

i have been using my Playbar and two Sonos Ones for over 3 years and love them

 

3 days ago Alexa switched to a whisper and just won’t change. Nothing was changed here

 

worrying 

icon

Best answer by DHY 3 February 2021, 17:10

I think I have solved it !!

 

Just to explain, I have four Sonos ones and one play bar in the house. Two of the Sonos ones are connected by Wi-Fi to the play bar to make up surround sound.

The two Sonos ones which were on their own did not suffer the problem of whispering.

 

But it hit me, maybe the problem is with the connection between the two Sonos ones on the play bar. Therefore I turned off the two Sonos ones and  the play bar. I left everything for a minute or two and then I turned on the play bar. When the play bar was onI then turn on the two Sonos  ones, leaving well over a minute as I was advised above.

 

 

When I asked it to play some music the Sonos ones started whispering and suddenly went back to normal volume. Hurray! The initial delay may have been the Sonos ones connecting. But, essentially rebooting the combination of the play bar and the two Sonos ones in the right order seems to have cleared the problem.

Clearly there is some sort of software problem between the three speakers  connected together. Ironically I think it may have started after I played an Amazon Prime film on my TV and through the speakers. But it is cleared now, hopefully forever, and hopefully the solution might be of some use to you.

 

And thank you to all the people who tried to advise me on how to fix the problem. I think you led me in the right way and I would not have found a solution without you. 

View original

6 replies

Userlevel 7
Badge +17

Have you tried unplugging the Ones for about a minute?

Userlevel 7
Badge +20

The volume of Alexa is directly related to the audio volume. Can you try increasing the volume of the PlayBar and see if that changes the situation with Alexa.

Thanks for that. I tried as you suggested but no change

the “bong” sound after saying Alexa remains loud, as does the music. But Alexa responds in a whisper barely audible beside the speakers 

it is as if the Alexa software has set itself to whisper. With no way in the App to change that, it must be some recently downloaded bug

Grim

Userlevel 7
Badge +20

Can you try, 'Alexa, turn off whisper mode'

Thanks. Just tried that. No change

I think I have solved it !!

 

Just to explain, I have four Sonos ones and one play bar in the house. Two of the Sonos ones are connected by Wi-Fi to the play bar to make up surround sound.

The two Sonos ones which were on their own did not suffer the problem of whispering.

 

But it hit me, maybe the problem is with the connection between the two Sonos ones on the play bar. Therefore I turned off the two Sonos ones and  the play bar. I left everything for a minute or two and then I turned on the play bar. When the play bar was onI then turn on the two Sonos  ones, leaving well over a minute as I was advised above.

 

 

When I asked it to play some music the Sonos ones started whispering and suddenly went back to normal volume. Hurray! The initial delay may have been the Sonos ones connecting. But, essentially rebooting the combination of the play bar and the two Sonos ones in the right order seems to have cleared the problem.

Clearly there is some sort of software problem between the three speakers  connected together. Ironically I think it may have started after I played an Amazon Prime film on my TV and through the speakers. But it is cleared now, hopefully forever, and hopefully the solution might be of some use to you.

 

And thank you to all the people who tried to advise me on how to fix the problem. I think you led me in the right way and I would not have found a solution without you. 

Reply