Answered

Alexa chime on Sonos one

  • 24 October 2017
  • 31 replies
  • 2579 views

Userlevel 2
Is there a way to turn off the chime on the Sonos one when you say “Alexa”?
icon

Best answer by Ryan S 27 October 2017, 22:21

I can confirm that there isn't an option for the Sonos One to turn off the tone that's played when Alexa hears you. It's intended as a feature to make sure you know when it's active. We'll pass on the feedback to the team that you'd like the option to turn that off. There aren't any announced plans around this feature yet, but we'll make sure the team knows you're interested.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

31 replies

Userlevel 1
Bump. I dislike the chime as well. I find it very distracting when I speak to Alexa. Someone from Sonos please help!
Userlevel 7
Badge +22
I don’t have the Sonos one. I’m assuming in settings for alexa there isn’t the option to disable like normal echo.
Userlevel 1
I don't like the chime either, haven't seen a way to shut it off. Update soon please.
I'd assume there is the normal setting in the Amazon Alexa app. Guess I need to go buy a Sonos One to do some testing with. It is feasible that with Alexa enabled devices, there isn't such a setting, but I can't yet check to confirm, and it seems unlikely.
Userlevel 1
There is such a setting for my Echo devices. Not so yet for the One I received today. Hopefully that and the ability to change the wake word will be coming soon.
"Everything that Alexa does"
"Alexa is not Echo"
Userlevel 1
There's nothing in the Sonos or Alexa apps that appears to allow the end user to disable this function. Why on earth would Sonos design it this way? The "chime" every single time that you say "Alexa" is extremely annoying. It makes me want to send this Sonos One back for the shear fact that Sonos totally missed the mark on this one. I'd rather just use my old Echo or Play One if this is truly the case. 😞
Userlevel 4
Badge +8
The iOS Alexa app has the option to disable request sounds both at the start and end of requests, by device. Surprising this hasn’t been carried over by Sonos.
"Alexa is not Echo"

Not certain where this quote originate from but mine was from the main ONE product page, bold marketing print in the looping video. "All Your Music, Plus Everything Alexa Does"

http://www.sonos.com/en-us/shop/one.html

Clearly a bit overstating. I'm enjoying the speaker but it isn't done "cooking" yet in my opinion and was released a bit early when you consider the marketing vs. what is currently capable. "Coming Soon" is a term that has become all too commonplace in modern tech release ecosystems.
Currently in the ONE I have effectively another Play:1 that cannot hear me all that well but is able to tell me the weather or how many cups are in a gallon when it does hear me.
As I stated, the explanation given for the apparent disconnect between features that are exclusively available on Echo and the marketing blurb "Everything Alexa Does" is that Echo is not Alexa, and Echo devices have some features not available on Alexa enabled devices. Not my explanation, just repeating it.
Userlevel 7
Badge +26
I can confirm that there isn't an option for the Sonos One to turn off the tone that's played when Alexa hears you. It's intended as a feature to make sure you know when it's active. We'll pass on the feedback to the team that you'd like the option to turn that off. There aren't any announced plans around this feature yet, but we'll make sure the team knows you're interested.
Userlevel 1
Hi Ryan, thanks for "chiming in" so to speak. 🙂 It would be really appreciated if you could pass word of this along so that it can be fixed.

While I understand the desire to include this feature, I'm totally at a loss for why the designers would not include an option to disable it? As an end user, I find the chime to be overly loud, too long in duration and it just generally feels like an interruption when I'm issuing commands to Alexa.
Userlevel 5
Badge +9
Definitely +1 to make this an option. Ugh.
Really dislike this feature. the tone sounds like "Fail"
"a feature to make sure you know when it's active"?? If a user goes through the setup and testing process, shouldn't they be able to assume that it "just works"? When you issue a command, Alexa responds, either by performing the command, or speaking an error message. The chime adds no additional value. If you're going to have an alert sound, it should indicate an unusual situation, not the expected one. Imagine if my smoke alarm beeped at regular intervals to let me know that I don't need to change the battery yet...... Sonos One isn't quite that painful, but Play:1 + Echo Dot is a better setup at this point.
Userlevel 1
Much agreed, please add a disable chime option. Not only is it annoying, it gets in the way of the mics hearing the rest of the command. I never pause between speaking the wake word and the command when talking to echo or ghome devices. An "active" chime isn't the standard for these devices, I don't see why it should be different on Sonos.

Also, it actually sounds like the chime that an echo makes when it fails to execute a command, so the instinctive reaction is that it's indicating failure.
Userlevel 1
Badge
I bought the Sonos One on Black Friday and I can say without hesitation that the music quality out of this device is divine. The chime that comes out after you say "Alexa" is obnoxious and annoying and I agree that the chime is of no value! The chime actually is a distraction from the otherwise superior quality of the Sonos One. I would compare this to sitting down to a five star meal in an exquisite restaurant and finding a long hair in the soup.
This is distracting and almost enough to send back my One in favor of the Echo.
Just bought my Sonos One for a day and already was looking to disable the chime: It's disrupting when giving commands, quite annoyingly, there is a pause before the chime, then the chime lasts a bit too. Makes user wonder if command was not understood because of overlap with the chime. Should be immediate (no lag) and really short like a blip + allow user to disable if so desired.
Brand new Sonos owner here. This speaker sounds awesome and I desperately want to absolutely love it, but the fact that something this simple and obvious hasn’t been fixed months after release is maddening. Sonos, please put out an option to disable.
Badge
I am surprised that this issue has still not been fixed yet with a simple update...man, is it annoying! We have a Sonos ONE in the bedroom and my wife dozes off between 8-9pm which renders Alexa virtually useless. The "chime" wakes her up when I tell Alexa to "turn off lights." I have contacted Sonos support on twitter (twice) and they said "thanks for letting us know. we'll pass it on." That was 2 weeks ago.
I own an Echo Dot and just unpacked my brand new Sonos One. Being used to the Echo Dot not playing a chime after the wake word, it is very irritating that the Sonos One does. I always feel like I am being interrupted!
Please make it an option to turn the chime off. It is an easy fix and your customers that are used to Echo devices, will be greatful!
Me, too. Very annoying. Please make the chirp optional.
Looks like this has been out there for around 3 months... anybody hear anything on whether the chime will get addressed in some way?