Answered

Alexa and Beam problems

  • 21 July 2018
  • 2 replies
  • 538 views

Hey guys,

Before I added the Beam to the family room, I had a sonos one setup for music and Alexa.

Now placed the beam in the family room and moved the one to a different room. The beam/tv is now called “Family Room”

I have Philips hue lightbulbs in the family room and when I used to say “Alexa, turn off the family room lights”. The light would turn off as expected.

Now when I say the same phrase. The tv turns off and not the lights. It seems Alexa doesn’t listen to the full phrase and just thinks I want the tv off

Any suggestions?

Thanks

Kevin
icon

Best answer by John_93 23 July 2018, 07:07

Go into the Alexa app and disable the Sonos Skill and then re-enable, once its re-enabled you will be prompted to Discover, allow that and it should all start working as expected.

I am assuming you renamed something when you moved it.

If you rename a Sonos zone it doesn't register the name change unless you disable/enable the skill and re-discover.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I wish my TV (Beam) would listen and turn off LOL
Userlevel 2
Badge +4
Go into the Alexa app and disable the Sonos Skill and then re-enable, once its re-enabled you will be prompted to Discover, allow that and it should all start working as expected.

I am assuming you renamed something when you moved it.

If you rename a Sonos zone it doesn't register the name change unless you disable/enable the skill and re-discover.