Answered

Sonos Group and Aruba Wifi

  • 13 November 2018
  • 10 replies
  • 793 views

Hi, I have my Sonos System (Playbase, Sub and 2 Play1) up and running using a wired connection. Now, I would like to bring the Speakers on my wifi. I have created a separate SSID, just for Sonos, with the recommendations here from the forum. The playbase comes up and I can play music on the playbase using my phone or tablet or whatever. But the Sub and the 2 Play1 will not join the group. They are connected to the Wifi, but they will not form the group. anything special I need to consider, to get this working as well?
BR
Florian
icon

Best answer by AjTrek1 15 November 2018, 22:24

Hi FlorianBaaske

If you are speaking of your HT when referencing the Sub and Play 1 they do not join a group; but BOND to the Playbase.

Setting up surround sound with Sonos home theater speakers
https://support.sonos.com/s/article/2927?language=en_US

If you need help moving from a wired setup to Wi-Fi read the information in the link:

Switching your system between a Standard and BOOST Setup
https://support.sonos.com/s/article/3209?language=en_US

Cheers!
View original

10 replies

Userlevel 7
Badge +22
Hi FlorianBaaske

If you are speaking of your HT when referencing the Sub and Play 1 they do not join a group; but BOND to the Playbase.

Setting up surround sound with Sonos home theater speakers
https://support.sonos.com/s/article/2927?language=en_US

If you need help moving from a wired setup to Wi-Fi read the information in the link:

Switching your system between a Standard and BOOST Setup
https://support.sonos.com/s/article/3209?language=en_US

Cheers!
Hi AjTrek1,

Thanks for your reply. I read the article from your link and would like to use the standard setup. The speakers join my Wifi but will not BOND to the playbase. How can I troubleshoot this further?

Many thanks,
Florian
Userlevel 7
Badge +22
Hi Florian

Sorry I missed this in your original post. You mentioned that you created a separate SSID for Sonos.

If the SSID is for a Guest network then Sonos cannot be on it. Sonos must be on the Primary network.

I doubt this is the cause but just in case....
If you are running two separate networks (2 routers) then you are probably getting interference and need to disable one of the routers.

Also, make sure that the Playbase is connecting to the 2.4Ghz frequency and not the 5GHz

Just curious...
Why did you decide to move to WiFi rather than stay with the more stable Boost setup? If it was because you were using a speaker you could have substituted a Boost Module which is what I use.

More info....
The other speakers may be Connecting to the other SSID. Still another reason not to connect Sonos to a guest network.

All the above support IMO why a Boost setup is best. Wi-FI setups just open up more variables to consider. But each to his/her own.

Let us know the results. Cheers!
Hi AjTrek1,

Thanks for your very detailed answer. I have multiple Aruba Instant AP's running at my home and have configured them to broadcast a new SSID in the 2.4GHz spectrum. This new SSID is PSK based but has no ACL's or other security options configured. So this would normally allow access to everything.
The playbase itself is working without problems and I can play music on it. But I cannot get the other speakers to bond to the playbase, but from the AP I can see that they have joined the correct SSID. So from my point of view, it looks like something is not getting through to allow them to bond together.

I would like my wifi instead of boost because boost will create its own wifi in the 2.4GHz spectrum and I have no control over the channel and power settings. And the boost network is always interfering with my own network. So I really would like to get it working with my infrastructure instead of boost.

Many thanks,
Florian
Userlevel 5
Badge +13
boost will create its own wifi in the 2.4GHz spectrum and I have no control over the channel and power settings. And the boost network is always interfering with my own network. So I really would like to get it working with my infrastructure instead of boost.


Not true, you can change the Sonosnet channel within the mobile application under Advanced Settings.

Put Sonosnet on channel 1, 6, or 11 - and your WiFi network on another channel that doesn't overlap.
What about channel 13?, which is allowed here in Germany and normally not crowded by other Wifi signals from the neighbours?
Userlevel 7
Badge +22
Hi FlorianBasske

Like Misfit said you can change the channel on the SonosNet. Below is a link on how to:

How to change the wireless channel
https://support.sonos.com/s/article/1219?language=en_US

Now I'll go back to my earlier premise...Wi-Fi (Standard) setup's are just more difficult to deal with as there are so many variables to consider. As a bit of history when I first entered the Sonos realm Boost mode was the only game in town for Sonos using the Bridge (forerunner to the Boost module). I've watched the proliferation of posts wherein network issues in the majority have always pointed back to a Wi-Fi (Standard) setup.

In your case I believe there is just too much in play with multiple AP's. Sonos just doesn't behave well in those environments. I've provided a link that speaks to Sonos and AP's:

How to Set Up Sonos: Standard Setup
https://support.sonos.com/s/article/2627?language=en_US

However, before you make any changes I suggest you submit a diagnostic to Sonos and post the reference ID in this forum.

Submit System Diagnostics
https://support.sonos.com/s/article/141?language=en_US

By doing so you can get a verified opinion as to what may be the cause of your speakers not bonding to the Playbase (assuming you are doing everything correctly).

I hope you get things sorted. Please let us know the results.

Cheers!
Hi AjTrek1,

Below is the Diagnostic ID.
73382038

I have connected all speakers to my SSID and all speakers are connected and got an IP address from the DHCP Server. But they will not bond. There are no restrictions on the SSID or the network.

Many thanks,
Florian
Did you ever get this resolved? I have the same setup and same issues.
unfortunately not. But haven't looked into it to deep, as I still have enough wired ports available.

Reply