Rear Surround Speakers Issue / Remedy

  • 27 March 2017
  • 3 replies
  • 498 views

I LOVE my entire Sonos system and only have one issue. I'm watching a stream on youtube for music that definitely doesn't have surround sound.. Which is completely fine. However, I have a PLAYBAR up front, a sub and two PLAY1's as the surrounds. Its extremely annoying that because theres no surround sound, the PLAY1's do NOTHING. Why can't they just replicate what the PLAYBAR plays?? I don't care if its not surround sound but I desperately want all 3 speakers and the sub to go at once. Its so quiet without the PLAY1's. They're extremely impressive I definitely notice the minute they aren't working.

My current way around this is to remove the two play ones as surround's, group them as a room of their own, then group them to the sub and PLAYBAR. This is incredibly annoying! Then as soon as the stream is done I need to go back and set up the entire surround system again to work with my xbox. Is there a different way around this is am not aware of? And yes I have put the rears as FULL stereo.

SUMMARY: If there is no surround sound can we please have the surround mimic the PLAYBAR?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

If you use a Sonos configured service to play music, the surrounds will also play. We use Pandora, Amazon, and Google all the time with our surround setup and the Play1 fill in nicely.

I have yet to understand the desire to use YouTube for music....random rant...coming from an Enterprise environment and most users have no idea how much bandwidth they are really using and YouTube for music just makes it that much worse.
Userlevel 7
Badge +22
When you play via the optical input the Playbar system attempts to mimic surrounds if no surround channel (like dolby prologic).

If your playing from a streaming service your not getting surround. Your best to go into room settings for playbar and set it to FULL mode. When in full mode when you are playing streaming services the rear speakers will play a duplicate of the front L/R channels (all channel stereo mode).
I have yet to understand the desire to use YouTube for music....random rant...coming from an Enterprise environment and most users have no idea how much bandwidth they are really using and YouTube for music just makes it that much worse.

I was only using YouTube to stream a live event. The live event was a music festival so that's why I was listening to music with YouTube haha.

I have no specific "playbar" settings. Under room settings I can find the "full" option but it does not help when watching YouTube, it only helps on music services.

I also have an android box and when watching my movies on that, it only comes out of the Playbar way at the front of the room and the Play 1's behind me are silent. The android box is an input to my Xbox, which is then sent via optical to my Sonos. YouTube is also streamed through the Xbox which is optical to the playbar.

Videos games and Netflix give great surround

Music isn't "surround" but it plays in all speakers and in stereo.

Android box, YouTube, twitch. Any none music streaming service, nothing from the play 1's.