Answered

Installing multiple boost in my system


Hi all.

I’m trying to install two Boost in my system, in order to have a bitter experience.

Actually, my system is connected via Amplifi, a mesh system from Ubiquiti.

When I try to add the Boost, no way to get it in the system, so I’ve to wire it with the ethernet cable (out from the Amplifi router).

After having connected it, and correctly  saw it in the system tab of the app, I remove the ethernet cable, but the boost disappears from the system.

 

Has anyone any idea of what’s happening?

 

Many thanks.

 

icon

Best answer by John B 4 February 2021, 13:46

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

11 replies

Hi.  Do you have any other Sonos device wired to your network?  An unwired Boost in a system with no other wired Sonos device is essentially a brick.  What are you trying to achieve by adding these Boosts? What problem are you trying to solve?

Hi John, and many thanks for your reply.

I’ll try to explain the setup and the issues I’d like to solve.

I’ve a Sonos system, on two floors, all connected via wifi, using a mesh system (as told, Amplifi, by Ubiquiti).

The system has some problems, looses signal, audio deteriorates, when I add/change an area, often, takes minutes to complete, and, sometimes crashes.

Using the Boost (bought two in order reach the two floors), I want to create a separate network to fix the problems.

So, to reply to your question, I’ve no Sonos elements wired, using the unwired Boos device let me put it in a useful zone and ‘bridge’ with the other one (second floor).

I hope my explanation is comprehensible.

Let me know if you need further information.

 

Regards.

Thanks - yes that was very clear but I think you have misunderstood the nature and function of the Boost.  The Boost (or another Sonos device) HAS to be wired in order to create SonosNet.  SonosNet is not really a separate network, and the Boost is not a router.

Even so, the Boost may solve your problems. You need to leave that Boost connected by Ethernet to your router.  It will cause all your Sonos devices to pass data over the SonosNet mesh.  The cable is needed so that data can flow between the SonosNet mesh and your WiFi.  This is essential so that your phone app controller can talk to the system.

So please reconnect the Boost.  Give it a few minutes and then check that in About My System that every speaker has WM:0 next to it.  If a speaker has WM:1, power it off and on again.

Please post back as there are other things we might be able to do to improve stability.

Don’t do anything with the other Boost for the moment.

Hi John.

Re-wired the Boost to the ethernet cable.

All the speakers has the WM:0 next to it.

Now, the last thing I’ve to do, is to set the second Boost, to reach properly all the speakers.

Many thanks for your help.

 

 

As SonosNet is a mesh network, you may not need the second Boost.  In effect, every speaker is a Boost.  Provided the first Boost is kept wired, the second Boost can be wireless.  You may have to experiment with the position of the second Boost to get the best value from it (or any value at all).  Most people, even in multi-storey homes, do not need a second Boost, although every situation is unique.

If all the speakers in your system have WM:0 next to them then they are already connected to the first Boost, either directly or via another speaker over SonosNet.

Itr would be best to remove your WiFi name and password from the Sonos System so tha tthe only available connection for the speakers is SonosNet.  Do this in Settings, System, Network, Networks.

 

Userlevel 7
Badge +21

Once you get set up you can check the connections your Sonos are making using the Network Matrix tool.

I have a Boost here and it isn’t doing me much good as I have several wired speakers that are often picked over the Boost for the wireless Sonos devices.

Swap my IP address for yours (not a boost though) and make sure to keep the :1400 to see the matrix.

http://172.16.1.111:1400/support/review

Hi!

This is the way I’ve installed the second Boost:

  • removed the wifi
  • wired second Boost and installed
  • removed cable and moved second Boost to the second floor
  • it’s up and running
  • every Sonos device has the WM:0 in the details

Now I’’ll try if everything works.

 

Many thanks!

Thanks for posting back.  I hope it all works well for you.

Hi John.

 

I’ve some problems, that, unfortunately, were happening also before installing the double boost.

It’s regarding Spotify.

So:

  • I play a track using Spotify, and, with Airplay, send to one speaker
  • I send signal to the other speaker, always using Airplay
  • The sound deteriorates, on all the active speakers
  • I open the Sonos app, and, after one minute, all the areas sperate each other, and Spotify stops
  • I’m prompted with a message like: unable to play etc etc

 

I’m trying with online Radio, but they’re working properly, but launching directly from the Sonos app.

I’ve tried to launch other audio app, using Airplay, and the problem persists.

 

Many thanks for your help.

 

Angelo

Hi Angelo

I think a key thing to understand is that when you are using Airplay you are not really using the Sonos system.  You are using Apple technology to play on speakers that have been made Airplay 2 compliant.  And Airplay really isn’t very good, IMO, 

So as a first step, please don’t use Airplay to play Spotify, because there are two better options:

1 Add your Spotify account to Sonos, and play using the Sonos app

2 Use Spotify Connect to play direct from the Spotify app - you can select to cast to the devices of your choice (I think - otherwise you will have to group the speakers in Sonos and play to one of them.)

(I don’t use Airplay or Spotify, so I don’t have the precise details.)

Hi John and many thanks.

I’ve tried this way, and, I confirm you that’s more reliable.

Anyway, when I start/skip tracks, the sound reaches the Sonos devices, in 15/20 seconds, all the other sound sources (web radio, basically), are not affected.

I’ll try to post a fresh new question about it in the Sonos Community.

All the best.

Angelo.