Answered

Bluetooth and Roam


I got my Roam on Tuesday. I set it up and could play it on both Wifi and Bluetooth. I was still getting to grips with it and I somehow managed to lose the Bluetoth functionallity. I managed to reconnect to wifi but since then I can not set it up for Bluetooth. I am pressing the button on the back but the only light that appears is the white one which is either constant or flashing. The orange light appears at the bottom too.

Any ideas how I can sort this out please? PS When it works it sounds superb. 

icon

Best answer by TimInLondon 23 April 2021, 20:08

SOLVED !

I got some help via technical support online.  The instructions are wrong, and the solution is simple, as follows:

The instructions currently state:  “Press and hold the button on the back of Roam…...”

What you should do is this:  “Press the button for 2 seconds then release it to put the roam into pairing mode”

Works now.  Phew.  Thanks to Marie Leslie L for the technical support.  Hopefully they’ll update the instructions.

 

 

View original

17 replies

Badge +2

It only works one or the other. If it picks up your wifi system the blue tooth will not come on...if its not picking up a wifi then it switches to bluetooth. That how I understood it.

 

j

Userlevel 1
Badge +4

I’m having the same issue. I cannot even get it in paring mode. Following all directions verbatim. On wifi sonosnet, no problem. Trying to pair via bluetooth? No go!

Userlevel 5
Badge +10

I had this issue too, the way I got it to work was to long press the power until it turned off, then powered it back on….. THEN followed the Bluetooth pairing instructions, before it had a chance to go into power saving mode.

 

It may work the same way if you are playing something via WiFi mode as it is not asleep then.

Userlevel 1
Badge +4

Thanks for the reply

I had this issue too, the way I got it to work was to long press the power until it turned off, then powered it back on….. THEN followed the Bluetooth pairing instructions, before it had a chance to go into power saving mode.

 

It may work the same way if you are playing something via WiFi mode as it is not asleep then.

Still no joy for me.

Userlevel 1
Badge +4

Looks like a software update did the trick. I’m on bluetooth finally. Check for one if you’re having trouble. 

Having the same problem here.  
I tried to use my new Roam in the park, but it does not seem to be paired, and I cannot pair it.

Frustrating. 

Userlevel 1
Badge +4

Having the same problem here.  
I tried to use my new Roam in the park, but it does not seem to be paired, and I cannot pair it.

Frustrating. 

Have you tried updating the Roam via the Sonos App to check for an update. I had all kinds of trouble and once I updated, no problem. Obviously you need to check while on WIFI connected to your Sonos system to do this.

Hi Shfawaz,

I’ve tried that.  The S2 app says that there are no updates for my system.

Tim

SOLVED !

I got some help via technical support online.  The instructions are wrong, and the solution is simple, as follows:

The instructions currently state:  “Press and hold the button on the back of Roam…...”

What you should do is this:  “Press the button for 2 seconds then release it to put the roam into pairing mode”

Works now.  Phew.  Thanks to Marie Leslie L for the technical support.  Hopefully they’ll update the instructions.

 

 

It only works one or the other. If it picks up your wifi system the blue tooth will not come on...if its not picking up a wifi then it switches to bluetooth. That how I understood it.

 

j

Hello JayRych,

It seems that you can switch between them.  While troubleshooting the same problem, I thought that maybe the issues was that I was connected to Wifi but that’s not the problem.  You can manually move it over to bluetooth and use it as a bluetooth speaker even though the Sonos app still recognises it.
The problem was poor instructions on how to pair (see my other post)

Tim

SOLVED !

I got some help via technical support online.  The instructions are wrong, and the solution is simple, as follows:

The instructions currently state:  “Press and hold the button on the back of Roam…...”

What you should do is this:  “Press the button for 2 seconds then release it to put the roam into pairing mode”

Works now.  Phew.  Thanks to Marie Leslie L for the technical support.  Hopefully they’ll update the instructions.

 

 

That’s not working for me I’m afraid. I’ve had my Roam for 4 days and I simply can’t get it into Bluetooth mode. If I’ve not managed by Monday, it’s going back for full refund. Very disappointing product so far

 

SOLVED !

I got some help via technical support online.  The instructions are wrong, and the solution is simple, as follows:

The instructions currently state:  “Press and hold the button on the back of Roam…...”

What you should do is this:  “Press the button for 2 seconds then release it to put the roam into pairing mode”

Works now.  Phew.  Thanks to Marie Leslie L for the technical support.  Hopefully they’ll update the instructions.

 

 

That’s not working for me I’m afraid. I’ve had my Roam for 4 days and I simply can’t get it into Bluetooth mode. If I’ve not managed by Monday, it’s going back for full refund. Very disappointing product so far

 

Oh dear.  Maybe there’s a firmware issue with them, and they behave differently.  Mine did not go to Bluetooth mode with a long press, but did when I pressed and released.  Seems that this is an issue that they need to look into.  If you get it to work, please let us know what you did.  Good luck

Many thanks. I finally solved it this afternoon. The Roam isn’t a purely Bluetooth speaker. The instructions in the box suggest it is. It’s not. You need to connect it to Sonos first. This enables Bluetooth. And completes firmware upgrades etc. 
 

My home setup is on S1. The Roam is only S2 compatible. I needed to download S2 using a new account, connect the Roam, upgrade the Firmware. Then I deleted the S2 App. Now it works on Bluetooth. But not on my home Sonos system. Very very annoying. 
 

 

Userlevel 1
Badge +4

I have 18 zones with about one-third not S2 compatible. I’ve invested too much in my Sonos system since I became a fan the day they launched that I’m not willing to move to S2 just yet. The discount codes are a joke! Only product I have on S2 is this Roam. And now this morning, it refuses to even power on after finally figuring out the whole bluetooth dilemma (see my post on another thread). Perhaps the Roam is simply one product I can live without. My Boom works great anyways.

SOLVED !

I got some help via technical support online.  The instructions are wrong, and the solution is simple, as follows:

The instructions currently state:  “Press and hold the button on the back of Roam…...”

What you should do is this:  “Press the button for 2 seconds then release it to put the roam into pairing mode”

Works now.  Phew.  Thanks to Marie Leslie L for the technical support.  Hopefully they’ll update the instructions.

 

 

I’ll try this later when I get home. I spent a couple of hours yesterday trying to pair it again. Factory reset and it still wouldn’t work. Love the speaker but this is getting frustrating.

SORTED! Not completely sure how but the Roam was powered off. I pressed the power button for 2 seconds. And then through a combination of pressing down on the play/pause button and the power button (not at the same time) I got the blue light and it was then paired. 
i feel drained. 

I got my Roam on Tuesday. I set it up and could play it on both Wifi and Bluetooth. I was still getting to grips with it and I somehow managed to lose the Bluetoth functionallity. I managed to reconnect to wifi but since then I can not set it up for Bluetooth. I am pressing the button on the back but the only light that appears is the white one which is either constant or flashing. The orange light appears at the bottom too.

Any ideas how I can sort this out please? PS When it works it sounds superb. 

I have downloaded the latest software , the blue pairing now appears and connected to my phone👍

Reply