Answered

Roam keeps turning itself on.


  • Contributor I
  • 2 replies

Just set up the Roam.  Sounds great but a few minutes after I turn it off it comes back on.  Has done this several times.  Any ideas?

icon

Best answer by James L. 21 April 2021, 13:14

Hey folks,

 

I answered this in the main announcement thread, but I’ll copy my response over here and also link the main thread below. I encourage you to read it as I’ve answered a lot of Roam questions over there. :relaxed:

 

“That’s correct, both Move and Roam do this. The Roam is designed to wake up whenever the Sonos app is foregrounded. It’s by design to ensure there is little to no delay between opening the app and being able to target playback to that speaker. When the Roam or Move powers on this way and is not targeted for playback, it will be in a low power state, so battery drain will be kept to a minimum. Rest assured, you shouldn’t see any negative effects from the Roam waking like this.”

 

 

View original

68 replies

Userlevel 7

How are you using the Roam? If as a BT device make sure your source is not sending audio. If on Wi-Fi have you haven’t set it to PULL audio from other Sonos.

Wifi.  It is set to pull audio from other Sonos.  I have two Beams and a One.  I thought that is how I needed to set it up if I wanted to link the speakers occasionally. Should I change it?

Userlevel 2

Same problem when I set it on a Qi device.

Userlevel 5
Badge +5

Same problem when I set it on a Qi device.

I have the same problem with wireless charging

Further, the battery has drained from 100% to 39% in about 8 hours while sitting on the wireless charger. I have the led light off but could see it cycling on and off throughout the day. 
Connected to wifi, not a source or grouped. 
I’m charging via USB now will see if this persists.  

Badge

Just set up the Roam.  Sounds great but a few minutes after I turn it off it comes back on.  Has done this several times.  Any ideas?

Hello,

I noticed this too…, strangely enough, when I close the Sonos App on my smartphone, the Roam remains off…, when I start again the Sonos App, the Roam turn on from sleep mode (without touching it).

I tried this now 3 times with the same result…

 

 

Userlevel 7
Badge +14

Hey folks,

 

I answered this in the main announcement thread, but I’ll copy my response over here and also link the main thread below. I encourage you to read it as I’ve answered a lot of Roam questions over there. :relaxed:

 

“That’s correct, both Move and Roam do this. The Roam is designed to wake up whenever the Sonos app is foregrounded. It’s by design to ensure there is little to no delay between opening the app and being able to target playback to that speaker. When the Roam or Move powers on this way and is not targeted for playback, it will be in a low power state, so battery drain will be kept to a minimum. Rest assured, you shouldn’t see any negative effects from the Roam waking like this.”

 

 

Badge

I received the Roam yesterday. Charged it at 100%, played a few songs and put it in sleep mode.

This morning I noticed it was turned on with 6% remaining…

Can you explain this?

Thanks

Userlevel 7
Badge +14

I received the Roam yesterday. Charged it at 100%, played a few songs and put it in sleep mode.

This morning I noticed it was turned on with 6% remaining…

Can you explain this?

Thanks

Not from your description alone, unfortunately. I recommend submitting a diagnostic report and getting in touch with our customer care team who can take a closer look at that and figure out what might have happened.

Userlevel 7

@James L. 

Thanks for your Best answer! 🙂

Userlevel 5
Badge +5

I received the Roam yesterday. Charged it at 100%, played a few songs and put it in sleep mode.

This morning I noticed it was turned on with 6% remaining…

Can you explain this?

Thanks

This was my experience. Charged to 100%, put to sleep on a wireless charger, 8-9 hours later noticed orange and white lights blinking. Open the Sonos app and the Roam is showing charging off and on and 39% charge. I’ve switched to plugging it directly in to usb, so far so good today. 

“When the Roam or Move powers on this way and is not targeted for playback, it will be in a low power state, so battery drain will be kept to a minimum. Rest assured, you shouldn’t see any negative effects from the Roam waking like this.”

@James L. I have to disagree a bit here… if you enable an assistant on the Roam it wakes up enough to actually respond to those commands. I only noticed my Roam kicked back on when I said “ok Google” (expecting my Google Home to respond). In my mind this is a “negative effect” because A. That means it’s definitely using more battery and B. I don’t want it to hijack Google assistant call outs. Perhaps the mic needs to also be disabled when put in sleep mode and only woken up when the device is brought out of sleep or “targeted for playback”.

Just got two new Roams and they sound just the same as my 3-year old UE Booms. I was looking forward to the WiFi and Google Assistant connectivity to replace those Booms in my bathrooms, however, but now it just drains the battery all day long while I’m not using it. The UE Booms last weeks without charging.

Is this going to be improved by software updates or should I return these and go back to my Booms?

I’ve experienced the battery drain as well, it kept coming back online when I pressed the back button and it went to “sleep”. I found that you have to turn the device off (hold the back button for about 5-7 seconds until tri-tone) then it will stay off until you turn it back on. (Works for my main use as a bathroom speaker, but kind of annoying to have to turn it on and off). 

Userlevel 2
Badge

I charged mine to 100% and shut it off yesterday. Just went to use it and it’s at 6%. Hope they fix it or it’s going back.

Badge

I’m really pleased with the build and sound but the business of automatically waking up when the app is opened is more than annoying. With several devices around the house my app is in regular use all day! 
 

I too intended to use the Roam to replace a bathroom radio but having to charge it every other day after a couple of hours use is hopeless. 
 

It would be better to have the option of only waking the device up with the power button, ie disable automatic wake up. How about it Sonos?

Userlevel 1

To the extent that this is a design choice, it is a stupid one.  No offence.  This isn’t like the Move, which came with its own charger built in (and which isn’t really “portable” in the same sense).  I ordered a wireless charger but it didn’t ship at the same time as the Roam.  I have multiple Sonos devices in my house, and every time I use the app the Roam turns itself on.  My primary plan for the Roam was to use in my bathroom and roaming around.  This decision you have made means that I have to keep it plugged in 100% of the time, or it will always be out of charge.  Battery drain is not kept to a minimum - as many are reporting, after one night the thing is essentially out of power.

Userlevel 2
Badge

Mine keeps turning itself back on when I’m not even on the app. When it’s off and I turn the app on it doesn’t turn the roam on. At this point it seems to have a mind of it’s own. For the last several minutes I turn it off and within three or four seconds it turns itself back on. I’ve tried to turn it off now ten times in a row but it just comes right back on. I just held the power button for five seconds so hopefully it will remain off. Well in the time it took me to write that sentence it has turned itself back on. I just took it off the wireless charger and held the off button for five seconds again. So far it has remained off but I’m not holding my breath.

Userlevel 2
Badge

After messing with my roam some more this is what I have found. When it’s on the wireless charger and charging it doesn’t turn on when I open the app. If it isn’t on the charger it does turn on with the app. Once it’s charged to 100% it turns itself on and stays on even after holding the power button for five seconds it still turns itself back on. When it’s not on the charger and it’s off it loses five percent of battery in ten hours. Seems to me I have to keep it on a charger unless I’m using it and when it’s at 100% it will just always be on. Oh and my Move doesn’t act like this. Hopefully Sonos fixes this.

Userlevel 1

Same issue here and is very annoying. Fully charged the Roam night before and next day it’s 35%. Yes it turns in anytime you use another Sonos speaker, even changing songs or pausing them. This is ridiculous. Love the sound and functionality of the Sonos products but this seems to be a miss. Should have the ability to fully keep it off and function as designed for a moveable speaker. Defeats the purpose of having it in a ready state to take with you when you have to find an outlet to charge it within an hour or so. Needs to be fixed with an update if possible or going to return and get another brand. Never had an issue with my Boom speakers. Sonos sounds amazing, wish the function was the same. 

Userlevel 1

False design of Sonos here. I bought the Roam to replace my UE Boom.

However, my UE Boom remains off if I turn it off. I can pick up my charged UE Boom after a week feeling confident it is ready to use.

 

The Sonos Roam constantly drains my battery, turns on when I don’t want it and I can’t count on it. Two times I wanted to pick it up in the morning to just realise the evening charge has already gone.

Dear Sonos; an off button must mean off, period. If this does not get fixed in the next two weeks, this product goes back within the 30 days return period window. It is useless like this.

False design of Sonos here. I bought the Roam to replace my UE Boom.

However, my UE Boom remains off if I turn it off. I can pick up my charged UE Boom after a week feeling confident it is ready to use.

 

The Sonos Roam constantly drains my battery, turns on when I don’t want it and I can’t count on it. Two times I wanted to pick it up in the morning to just realise the evening charge has already gone.

Dear Sonos; an off button must mean off, period. If this does not get fixed in the next two weeks, this product goes back within the 30 days return period window. It is useless like this.

Unfortunately the same, I really would like to avoid returning and love everything else about it. However, if a portable speaker can’t be fully charged and ready to go when you need it, it is pointless. Please add a setting to toggle the auto-on feature and I’ll end up using this thing everywhere. 

Userlevel 6
Badge +16

Unfortunately the same, I really would like to avoid returning and love everything else about it. However, if a portable speaker can’t be fully charged and ready to go when you need it, it is pointless. Please add a setting to toggle the auto-on feature and I’ll end up using this thing everywhere. 

I’m glad to hear that you enjoy your new Roam! There already is a setting for this - it’s called Off.

Userlevel 4

Same issue here and is very annoying. Fully charged the Roam night before and next day it’s 35%. Yes it turns in anytime you use another Sonos speaker, even changing songs or pausing them. This is ridiculous. Love the sound and functionality of the Sonos products but this seems to be a miss. Should have the ability to fully keep it off and function as designed for a moveable speaker. Defeats the purpose of having it in a ready state to take with you when you have to find an outlet to charge it within an hour or so. Needs to be fixed with an update if possible or going to return and get another brand. Never had an issue with my Boom speakers. Sonos sounds amazing, wish the function was the same. 

You can completely power it off by long pressing the power button for around 5 seconds… I did that when it’s fully charged on Sunday and put it on again yesterday (that is over 48 hours later), and the battery level was 99%.

Userlevel 2
Badge

Same issue here and is very annoying. Fully charged the Roam night before and next day it’s 35%. Yes it turns in anytime you use another Sonos speaker, even changing songs or pausing them. This is ridiculous. Love the sound and functionality of the Sonos products but this seems to be a miss. Should have the ability to fully keep it off and function as designed for a moveable speaker. Defeats the purpose of having it in a ready state to take with you when you have to find an outlet to charge it within an hour or so. Needs to be fixed with an update if possible or going to return and get another brand. Never had an issue with my Boom speakers. Sonos sounds amazing, wish the function was the same. 

You can completely power it off by long pressing the power button for around 5 seconds… I did that when it’s fully charged on Sunday and put it on again yesterday (that is over 48 hours later), and the battery level was 99%.

Actually mine turns itself back on after holding the power button for 5 seconds when on the wireless charger. I did do the hard shut down before going to bed and the next morning it had lost 5% in 9 hours.

Userlevel 6
Badge +16

Hi @sdtheclub 

Actually mine turns itself back on after holding the power button for 5 seconds when on the wireless charger. I did do the hard shut down before going to bed and the next morning it had lost 5% in 9 hours.

The Roam will always power on while charging. We recommend you either leave it on charge until you take it somewhere, or power off when you take it off charge until you wish to use it. Sleep mode isn’t intended to preserve as much battery charge as possible, but to preserve some when not actively in use that would be lost otherwise.

Reply