Answered
Sonos has stopped streaming music from Amazon Echo Devices.
This issue is happening frequently.
The only workaround for this problem is to
1. Select new ROOM NAMES in the SONOS app
2. And then having the Echo device FORGET the SONOS device name,
3. Then having Alexa rediscover new devices.
This workaround appears to only work for a short time, then I must repeat the above process to get SONOS speakers to stream again.
I have tried just forgetting the SONOS device in the Alexa app, then discovering the devices again but that action had no impact on the problem. The only action that corrects the issue is changing the ROOM Names in the SONOS App
What are the changes occurring when the ROOM NAMES are updated in the SONOS app or in the Alexa Cloud services? What needs to occur to make these changes stick?
Doug
The only workaround for this problem is to
1. Select new ROOM NAMES in the SONOS app
2. And then having the Echo device FORGET the SONOS device name,
3. Then having Alexa rediscover new devices.
This workaround appears to only work for a short time, then I must repeat the above process to get SONOS speakers to stream again.
I have tried just forgetting the SONOS device in the Alexa app, then discovering the devices again but that action had no impact on the problem. The only action that corrects the issue is changing the ROOM Names in the SONOS App
What are the changes occurring when the ROOM NAMES are updated in the SONOS app or in the Alexa Cloud services? What needs to occur to make these changes stick?
Doug
Best answer by Doug_MI
RESOLVED:
Symptom::
Alexa only pays one song then stops. Duplicate Device Queues are being created in the Now Playing Dropdown list in the Now Playing screen of the Alexa App.
Cause:
A 2nd Amazon user account in the Setting-->Alexa Accounts--> HouseHold Profile.
Solution:
Removing the additional family member accounts from the Household Profile screen.
(Setting-->Alexa Accounts--> HouseHold Profile.)
Thanks for letting me help troubleshoot
Doug G
View originalSymptom::
Alexa only pays one song then stops. Duplicate Device Queues are being created in the Now Playing Dropdown list in the Now Playing screen of the Alexa App.
Cause:
A 2nd Amazon user account in the Setting-->Alexa Accounts--> HouseHold Profile.
Solution:
Removing the additional family member accounts from the Household Profile screen.
(Setting-->Alexa Accounts--> HouseHold Profile.)
Thanks for letting me help troubleshoot
Doug G
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