Answered

Sonos One Connection Issues

  • 2 September 2023
  • 11 replies
  • 120 views

Hi, my 2 sonos ones are not visible in the sonos 2 app. They have always worked and been paired for stereo. The app says no sonos on network. If I log into my tp link router I can see speakers are connected. Also I can still use Google assistant and play songs on Spotify. I can see the speaker on the spotify app. So annoying. 

icon

Best answer by Corry P 6 September 2023, 12:58

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

11 replies

Has anything changed on the local network?

Which phone/tablet is it? Has anything changed with that? 

Hi, Absolutely nothing. All that's changed is the August update on the sonos app

And which phone is it? 

If it’s used for work purposes could it have a VPN installed?

 

Have you tried simply rebooting the router, then powering off the speakers for 30 seconds? 

Hi yes done all resating, router and speakers. I have no vpn and a personal phone. It is a Samsung s23 ultra.

You’d better describe the network in more detail. Include make/model info. Is there just the router or do you have a mesh WiFi system? Which WiFi bands do the speakers and phone connect to? 

 

Has the Sonos app been used to connect to any other Sonos systems, outside the home? 

Not sure of any of that, it's a tp link archer ax10.

 

Just standard as it came from provider on a 5g connection. 

 

No only connect to my network and my 2 sonos ones

Userlevel 7
Badge +19

Have you updated the app as well as the speakers?

 

 

I've updated the app. I'd love to update speakers but won't connect ha.

Userlevel 7
Badge +19

Can you temporarily connect by Ethernet cable? 

Nothing, app still not recognise it. As I type one of the 2 speakers are playing Spotify. Good job I enabled googled assistant 

Userlevel 7
Badge +18

Hi @Ads1983 

Welcome to the Sonos Community!

Your description of the problem implies that the speakers are connected fine, but the communication between the speakers and the app is being blocked. I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.