Answered

Era 100 WIFI issues

  • 6 December 2023
  • 8 replies
  • 133 views

Userlevel 1
Badge +1
  • Trending Lyricist I
  • 16 replies

I have an outbuilding that is connected to the internet through a wireless access point. It is the same signal as the house but with a different name. I have a Five in there so need the outhouse WiFi to be a trusted network. 

My issue is that I have two Era 100s in my conservatory that isnt too far away from the outbuilding so you can pick up the WiFi signal sometimes. They are connected to the network in the house but occasionally pick up the signal in the outbuilding. 

How can I stop them from connecting to this network? The signal is visible but the strength isn’t great unless you’re in the outbuilding. It’s causing them to lose connection and then reconnecting to the house WiFi, but I can’t make the switch networks manually. 

Any advice would be greatly appreciated.

icon

Best answer by ratty 6 December 2023, 22:10

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Try blacklisting the Era100s on the outbuilding access point. 

Userlevel 1
Badge +1

How would I do this? I’ve gone into the access points settings but there are no options for this (that I can see)

As this is just an extension of the WiFi from the house would this also blacklist them from the main WiFi?

thanks

Provide detail on your WiFi arrangements, including make/model of devices, and we might be able to help. 

Userlevel 1
Badge +1

I have a Virgin media super hub 3 in the house and from the hub I have an ethernet cable running to the outhouse. This is connected to a TP link archer C50 which is running in access point mode.

Thanks

You didn’t say which version of the C50, but for the latest V6 see section “4. 12. Access Control” in the user guide.

Userlevel 1
Badge +1

It’s the AC1200 and the settings page says it’s running hardware V6. When I go into the settings it doesn’t have the same settings as it would if it was in router mode. 
 

It looks like some of the features are turned off when it is in access point mode. I’m not sure if I can black list on this device?

 

thanks for you help 

In the V6 user guide it’s under section “5. 6. 5. Wireless MAC Filtering”.

Userlevel 1
Badge +1

Sorry for the late reply. I managed to get that working. Thanks for your advice.