Answered

Era 100 makes loud sound when connecting and disconnecting bluetooth

  • 27 September 2023
  • 2 replies
  • 167 views

My Eras 100 is working well, also as direct windows bluetooth device. Hovewer it makes a very loud connect / disconnect sound whenever its gaining or losing connection and we are disturbed by this in the entire house. It seems to happen randomly but is probably as I move the laptop around in the house. It would be nice to be able to disable this acknowledge sound and just rely on the blue/white light.

icon

Best answer by Sotiris C. 27 September 2023, 17:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 6
Badge +14

Hello @LarsBram, welcome to Sonos Community!

 

Here is a very helpful Support Article: Pair Sonos Era 100 with Bluetooth. In there you will find the below information.

Era 100 has an Idle Auto-Disconnect setting which will disconnect your Era 100 from a Bluetooth device after 30 minutes of sitting idle. This setting is off by default, but can be turned on in the 

 Settings tab under System → Era 100 → Bluetooth → Idle Auto-Disconnect.

Make sure the Idle Auto-Disconnect is disabled. Something else worth mentioning is that the volume of the beep on Bluetooth connection/disconnection depends on the volume of the speaker itself during that process.

It would be nice to be able to disable this acknowledge sound and just rely on the blue/white light.

I’ve marked your thread as a feature request and forwarded it to the appropriate teams for consideration.

 

Thank you for the feedback and I hope the above helps.

Thanks. I was uncertain of that feature. And I’ll keep the volume low. Thanks for making the feature request.