Answered

Cannot register Sonos One SL since firmware update on 06/02/2024

  • 10 February 2024
  • 3 replies
  • 79 views

I have owned 2 x Sonos One SL since 2020.

I return from holiday to discover one of them has disappeared from my system therefore disabling their role as surrounds in my setup.

I factory reset to re-add them to my system only to discover that simply will not register with the SONOS server.

I factory reset all of my devices and reset the app to discover I have issues with most of my devices.

I have managed to get 3 out of 5 devices back up and running.

I cannot re-add Alexa voice assistant because I now get an error: 

414 Request-URI Too Large

 

I then discover this correlates with the latest update rolled out on 06/02/2024.

I now have two Sonos One SL speakers that are paperweights.

It took me 2 hours on the phone with technical support to establish this fact, blaming everything from my router, my WIFi signal, my WiFi extender, my neighbours WiFi interference.

I am now basically instructed to wait until the developers can workout a fix.

Sonos.  What an earth are you doing ?

 

icon

Best answer by GuitarSuperstar 10 February 2024, 12:28

View original

3 replies

Userlevel 7

In situations like this, performing a factory reset of the speaker should be a last resort solution. Unplugging the speaker from power for a couple of minutes and a simple reboot of your router and phone should be the first option.

Having the exact same issue.

I have an older Sonos Play:1 and a Sonos One. No problem with Sonos PlayInitially it would not find my Sonos One. I did a factory reset and now it finds Sonos One, and asks to add it. I’m using the Sonos app S2 on my iPad.

> It now shows the image and serial number, but will not successfully add.

> It checks if my Sonos app is updated (I am standing right next to the router) and then gives Error code 1000.

 

 


Neither “More info” at this point, nor the Sonos website provide a definition of Error 1000 btw!

Deeply frustrated that my previously perfectly functional (newer!) Sonos won’t correct since the update this week.

Userlevel 7
Badge +17

Resetting a speaker should be a last resort measure, only performed after contacting Sonos. Did you contact Sonos?

Reply